1,105,320 Community Members

Java forum

Member Avatar
mKorbel
Nearly a Posting Virtuoso
1,345 posts since Feb 2011
Reputation Points: 274 [?]
Q&As Helped to Solve: 277 [?]
Skill Endorsements: 14 [?]
 
0
 

please overview for Java Forum, http://www.daniweb.com/software-development/java/9 isn't accessible for me, I can't see any exception, screen is blank, missing there Q&A's

Member Avatar
pritaeas
mod_pritaeas
11,285 posts since Jul 2006
Reputation Points: 1,420 [?]
Q&As Helped to Solve: 1,830 [?]
Skill Endorsements: 154 [?]
Moderator
Featured
Sponsor
 
0
 

It just wasn't accessible for me either, but everything appears fine now.

Member Avatar
happygeek
veganarchist
9,511 posts since Mar 2006
Reputation Points: 1,411 [?]
Q&As Helped to Solve: 451 [?]
Skill Endorsements: 166 [?]
Administrator
Featured
 
0
 

Looks fine from here. Are you still unable to see it?

Member Avatar
mKorbel
Nearly a Posting Virtuoso
1,345 posts since Feb 2011
Reputation Points: 274 [?]
Q&As Helped to Solve: 277 [?]
Skill Endorsements: 14 [?]
 
0
 

Looks fine from here. Are you still unable to see it?

not, (any my activity here, last 30minutes) now is everything and corecttly rendered :-)

Member Avatar
JorgeM
IT Addict
6,379 posts since Dec 2011
Reputation Points: 567 [?]
Q&As Helped to Solve: 952 [?]
Skill Endorsements: 172 [?]
Moderator
Featured
Sponsor
 
0
 

I also encountered an issue on another page but it cleared up once I refreshed the page. About an hour ago. Something to do with a geoip file or something like that. I should have copied the error...

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article