1,105,254 Community Members

Safari - deleting the autocomplete

Member Avatar
deckfourtyfour
Newbie Poster
1 post since Jun 2004
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hi

I currently use Safari browser on my OS X Powerbook.

When I do a search on Google, once I have typed the first letter a huge list appears with every search I have ever done starting with that letter. I want to know how to delete or turn off this function.

Any suggestions?

Member Avatar
kc0arf
Posting Virtuoso
1,913 posts since Mar 2004
Reputation Points: 53 [?]
Q&As Helped to Solve: 66 [?]
Skill Endorsements: 0 [?]
Team Colleague
 
0
 

Hello,

Go into your Safari preferences, and look at your Autofill settings. I have all of mine unchecked. You might also have to clear your history and cache settings.

Good Luck.

Christian

Member Avatar
EricScottReed
Newbie Poster
1 post since Feb 2010
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I currently use Safari browser on my OS X Powerbook.

When I do a search on Google, once I have typed the first letter a huge list appears with every search I have ever done starting with that letter. I want to know how to delete or turn off this function.

Any suggestions?

==========================================

You have to clear your “web history”:

1. http://www.google.com/history/
2. To the left of the window, look for "All History".
3. Under "All History", go all the way down to "Remove Items"
4. If you have a Google account, you should be taken to a window that reads, “Remove items from Web History for YourName@gmail.com”. Under this command, look for “Clear entire Web History”. Select.
5. Select "Clear History"

Hope that works…

Member Avatar
yujean
Newbie Poster
1 post since Dec 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

For me, I would try to go to facebook.com by just typing in "face", and letting the autocomplete handle the rest. As it turned out, I had a bookmark in an untitled folder that had "facebooktut.com" saved. After deleting that bookmark, it no longer auto-completed to that wack url.

Member Avatar
dfxgrid12
Newbie Poster
6 posts since Apr 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

SAFARI?!?!?! IT'S ALL ABOUT THE FIREFOX, MY BROS.

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article