1,105,344 Community Members

Problem in connecting internet on ubunto 10.04 through idea netsetter.............

Member Avatar
prvnkmr449
Junior Poster
113 posts since Sep 2010
Reputation Points: -8 [?]
Q&As Helped to Solve: 16 [?]
Skill Endorsements: 0 [?]
 
0
 

Problem in connecting internet on ubunto 10.04 through idea netsetter.............
Hello I try a lot to connect my netsetter usb modem but it ubuntu 10.04 os not detected as modem..........please help me
Thanks in advance

Member Avatar
nonshatter
Posting Whiz
377 posts since Nov 2009
Reputation Points: 26 [?]
Q&As Helped to Solve: 60 [?]
Skill Endorsements: 0 [?]
 
0
 

Sounds like a driver issue. Have you checked whether your hardware is supported on Ubuntu? I had the same problem with a Netgear wireless dongle. Have you using a wired connection?

Member Avatar
csurfer
Posting Pro
564 posts since Jan 2009
Reputation Points: 422 [?]
Q&As Helped to Solve: 89 [?]
Skill Endorsements: 2 [?]
 
0
 

Try to set a wired connection first using the options and also configure your ethernet drivers using pppoeconf in sudo mode.May be then you can try for establishing a wireless connection.

Member Avatar
suntom
Newbie Poster
7 posts since Oct 2010
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

You should check out this link, it seems to be relevant for you and might be the solution.

I have not tested this my self, but I've lurked trough the Internet and I see that it's all pretty similar solutions.

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: