1.11M Members

windows button doesn't work in kde?

 
0
 

For whatever reason, since I have switched over to kde, my win-key doesn't work anymore. I heard that the k-menu should pop-up but mine doesn't do that. I hate using the mouse, so I was wondering if anyone knew a workaround for this.

I am running debian etch, with the newest ver. of kde on a Compaq presario r3000.

(by the way, I cannot find this option in the keyboard shortcuts thingy, either)

Question Self-Answered as of 7 Years Ago
 
0
 

Actually, I figured it out!

I found it in the keyboard shortcuts, it was under Panel, called "popup launch menu". the default is alt+F1, but you can't change it to the Win key on its own. I set it to the custom key-setting "Win+space"

I hope someone else finds this for their Win button problem, because that always pisses me off.

(and I'm not sure if this should be in KDE section or peripherals section ^_^U)

You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: