1,105,417 Community Members

Cannot go to microsoft.com

Member Avatar
shameera7
Newbie Poster
1 post since Jun 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

hey frends......

im using a adsl connection for internet. when i try to go microsoft.com, avast.com, avg.com.......it says web address cannot be found. i tried on mozill, ie and google chrome as well. bt the result is same. other web sites work perfectly without any issue. im using a zte zxdsl 852 modem and avast 4.7 professional virus guard.

plz help me.....

Member Avatar
sillyboy
Practically a Master Poster
686 posts since Mar 2007
Reputation Points: 43 [?]
Q&As Helped to Solve: 66 [?]
Skill Endorsements: 0 [?]
 
0
 

assuming your urls you type are correct, and assuming you aren't hitting the servers just as they happen to be down (which is highly unlikely), i would point my finger at some firewall.

whether this is implemented in the software or hardware i am not sure, but looking at avast would be my first action. perhaps try disabling it for a test? (if you are paranoid about viruses, just for a few seconds)

from my experience "protective" software is only good for slowing down your pc.

Member Avatar
Galjoen
Newbie Poster
2 posts since Jun 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Are these sites not set as "blocked" under privacy settings in Internet Explorer? Go to Tools, Internet options and Privacy and have a look.

Member Avatar
RJCO
Light Poster
44 posts since Jun 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 8 [?]
Skill Endorsements: 0 [?]
 
0
 

Change your adsl connection dns address then only you can able to browse microsoft.com

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: