1,105,556 Community Members

internet connection and no web pages, tried everything

Member Avatar
macmc
Newbie Poster
3 posts since Jun 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have a laptop running win xp which refuses to bring up any web pages via internet explorer, or firefox. It says it has connected a strong wireless connection and has no problem connecting. I just cannot get a web page. There is another laptop and desktop in the house which both work fine.
I have tried everything, ipconfig, winsockfix.
There are no firewalls set up on the laptop. The internal wireless card is working fine also.
WHICH GENIUS CAN HELP ME TODAY??

Member Avatar
bhagu
Light Poster
43 posts since Apr 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 1 [?]
Skill Endorsements: 0 [?]
 
0
 

well, I guess!!

Just restart the computer and try again.
If you have some program in start up, than get rid of them by "msconfig" in run command. and deselect extra programs from startup tab.

go to your network properties, right click on your network icon. Click on repair. Than disable the network and after 30seconds enable it.

Once you finish with this.. open "CMD" in run command.
ping anywebsite.
if it's reply. than go to firefox and try to open the same website.
Now if everythings worked out well. Than it suppose to work now.

If not than I suggest you to download Chrome from your other computers and install it in your laptop.
and try to connect any website.

I hope this could help you.

Member Avatar
macmc
Newbie Poster
3 posts since Jun 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

hi, none of these have worked. My ping request timed out
disabled all start up programs, no success
disabled and enabled wireless network connection, no success

Member Avatar
bhagu
Light Poster
43 posts since Apr 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 1 [?]
Skill Endorsements: 0 [?]
 
0
 

try in safe mode to connect the internet.

while booting your windows press "F8" on your screen.
It will give you some options to boot the system.

Choose "Safe Mode"

and try to connect internet in safe mode.

do this. And reply with your result.

Member Avatar
macmc
Newbie Poster
3 posts since Jun 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Which expert will solve my problem today???
i pinged ip address, dhcp servers
but the isp web address ping failed

Member Avatar
kaninelupus
Practically a Posting Shark
844 posts since Jul 2009
Reputation Points: 275 [?]
Q&As Helped to Solve: 56 [?]
Skill Endorsements: 2 [?]
 
0
 

To be honest, if connected to modem/router, then we can rule out PSK issues. You could look to see if some form of malware has loaded in Proxy settings, but that too is a bit of a stretch if both browsers are effected.

Download MalwareBytes to verify you haven't got any nasties tinkering with your network connectivity.

Member Avatar
crunchie
Most Valuable Poster
13,079 posts since Feb 2004
Reputation Points: 990 [?]
Q&As Helped to Solve: 1,031 [?]
Skill Endorsements: 5 [?]
Team Colleague
Featured
 
0
 

As well as downloading MBA-M, you need to update it and run it :). Remove anything it finds and reboot.
Try again to connect.

Try safe mode with networking to see if you can connect.

Member Avatar
kaninelupus
Practically a Posting Shark
844 posts since Jul 2009
Reputation Points: 275 [?]
Q&As Helped to Solve: 56 [?]
Skill Endorsements: 2 [?]
 
0
 

As well as downloading MBA-M, you need to update it and run it :). Remove anything it finds and reboot.

Yes well, I did think covering all that was like stating the obvious, but anyhow.

To go even further (can tell how tired I am at present) also DL a copy of Ad-Aware - and yes, for the sake of the peanut gallery, you need to install and update it!!

Best bet with both MalwareBytes and Ad-Aware, is to boot your system up in SafeMode and run the utilities from there, as they have more access to system files and processes - and a higher strike rate - than booting regularly.

Again, after cleaning system, just check to ensure your internet setting haven't been tinkered with along the way :)

Member Avatar
crunchie
Most Valuable Poster
13,079 posts since Feb 2004
Reputation Points: 990 [?]
Q&As Helped to Solve: 1,031 [?]
Skill Endorsements: 5 [?]
Team Colleague
Featured
 
0
 

Yes well, I did think covering all that was like stating the obvious, but anyhow.

Sometimes we have to state the obvious. Can save a lot of time by giving the correct instructions once only, rather than dragging it out across several posts.
And by the way, I have no part in a peanut gallery.

Member Avatar
kaninelupus
Practically a Posting Shark
844 posts since Jul 2009
Reputation Points: 275 [?]
Q&As Helped to Solve: 56 [?]
Skill Endorsements: 2 [?]
 
0
 

Sometimes we have to state the obvious. Can save a lot of time by giving the correct instructions once only, rather than dragging it out across several posts.

I know, but some then some carry on like you're being patronising by doing so, so you can't can't win!!

Member Avatar
designbooks
Light Poster
28 posts since Apr 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 1 [?]
Skill Endorsements: 0 [?]
 
0
 

no firewalls is a bad idea. do you have antivirus software. some malware viruses prevent browsers from working. malwarebytes.org has a good malware remover

Member Avatar
kaninelupus
Practically a Posting Shark
844 posts since Jul 2009
Reputation Points: 275 [?]
Q&As Helped to Solve: 56 [?]
Skill Endorsements: 2 [?]
 
0
 

no firewalls is a bad idea.

True, but have to be careful if new to their usage, as many a home user ends up partially disabling rather than actually learning how to use them effectively... which ends up offering little protection. Needs to be easy to use with reasonable documentation.

Personally I like the firewalls bundled in either Endpoint or Comodo's internet protection suite, as both pretty user friendly.

Question Answered as of 4 Years Ago by kaninelupus, bhagu, crunchie and 1 other
You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: