1.11M Members

Can only access https sites with IE in XP

 
0
 

hi

I am using comcast as internet provider. I am able to browse all https (secured) sites. But not able to browse http sites. previouse i was able to do so. but i dont know some how the properties or something changed.

can any body faced the same problem. can you guys give possible solutinos for this.

Thanks and Regards
ramesh

 
0
 

Get IEFix from here:
http://www.majorgeeks.com/download4467.html

And Winsockfix from here:
http://www.digitalminds.net/index.pl/downloads

If there's still no improvement, try Hoster from here:
http://members.aol.com/toadbee/hoster.zip
Run Hoster and press Restore Original Hosts, OK, and Exit Program.
Note that if you have a custom host file, this will remove it. You can edit the host file with this program too.

Reboot

Let us know the results.

 
0
 

I have a similar problem as said above. I am not able to view HTTP sites thru IE or Morzilla. I see only 'page can't be displayed' message, but when i ping the URL it's not 'time out'. As they mentioned I am able to access HTTPS sites. (Yahoo IM works)

Actually when i restart my laptop, for first 10 minutes, HTTP URLs work, but after that i get the above problem.

I tried first link, it didn't work. I am not able to download the third link.

 
0
 

Are you using Norton antivirus? Kindly check your Norton Antivirus. i have a same issue also.

you can refer to link below for further information

http://www.windowsbbs.com/internet-explorer/65267-cant-access-http-sites-only-https.html

hi

I am using comcast as internet provider. I am able to browse all https (secured) sites. But not able to browse http sites. previouse i was able to do so. but i dont know some how the properties or something changed.

can any body faced the same problem. can you guys give possible solutinos for this.

Thanks and Regards
ramesh

 
0
 

I am sure this fix would work well, but I can't access http sites, only https sites. How do I access these http sites?

 
0
 

I just had this problem today! This is how I fixed it:
In Internet Explorer 8 (and IE7 is probably the same setup) click Tools>Internet Options. Then click the "Advanced" tab and click "Rest..." Leave the "Delete Personal Settings" box UNchecked and click "Reset" After this you will need to restart the browser. Just close out of the browser and then reopen it. This is what fixed my problem.

You
This article has been dead for over six months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: