1,105,286 Community Members

weird! Error code 88780096

Member Avatar
User Pat
Newbie Poster
3 posts since Jan 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hi experts! :)

I'd be very glad if someone could help me out with this one ...
I am experiencing some trouble for a couple of days, now.

I used to use an external sound card for some one and a half years, but suddenly above mentioned error code appears as soon as I start Winamp.
Result: No more sound :(
But it's not only Winamp. After I love to record my own music, I use the Steinberg Cubase program for recording. Meanwhile I managed to get the 'Winamp silence' fixed, it uses the internal sound card now.

But Cubase doesn't work. Neither with the internal, nor with the external soundcard.
As soon as I plug in the external card the error message appears, when starting Winamp.
And the Cubase program says nothing. It works, but nothing can be heard.

The error code says (translated from German, so it might not be translated literally):

Nullsoft-DirectSound-Output v2.6 (d)- error
Error creating DirectSound-buffer.\Error code: 88780096

I already uninstalled and reinstalled the driver for the external sound card, but nothing changed.

My system details:
OS: Windows Vista Home Premium 32 Bit - Service Pack 2
Processor: IntelCore 2 Quad CPU Q8200 @ 2.33 GHz 2.34 GHz

My external sound card:
Manufacturer: Roland
Equipment: Edirol USB Audio Capturer UA-25 EX

I would be REALLY glad, if someone could help me!

Many, many thankls in advance

User Pat

Member Avatar
Kraai
Senior Poster
3,937 posts since Feb 2008
Reputation Points: 56 [?]
Q&As Helped to Solve: 96 [?]
Skill Endorsements: 4 [?]
Featured
 
0
 

Hi

I dont think it is a sound card issue. It seems to me rather an issue with the DSP plugin of Winamp? Are you sure that your sound card is selected as the default one in this plugin?

To check that, open your winamp, go to preferences, then plugins, then select output. Then double click direct sound output to open it, select the driver tab, and make sure your sound card is the default device in the list.

You should also check on your PC Controlpanel, Sounds and Audio, that your soundcard is selected as the default in the play back area, that should get Cubase going agasin.

PS. I love Cubase and all the Steinberg studio/audio programs. :)

pps: dont forget to reboot again after setting the default soundcard

Member Avatar
User Pat
Newbie Poster
3 posts since Jan 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hi Kraai,

thank you very much for your help.
Unfortunately it still doesn't work.

Now, at least, Cubase starts communicating with me.
There pops up an error message saying (translated again, so maybe not literally):

"VST System link deactivated due to too many errors while receiving data"

And, after you know Steinberg's Cubase, it all works properly ... besides nothing can be heard :-( Audio activity is shown on the control panel as usual ...

And yes, Cubase is great. Meanwhile I enjoy the mixing process even more than the recording :D

Member Avatar
Kraai
Senior Poster
3,937 posts since Feb 2008
Reputation Points: 56 [?]
Q&As Helped to Solve: 96 [?]
Skill Endorsements: 4 [?]
Featured
 
0
 

Do you get any buffer errors in cubase when you try to sink to your soundcard?

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: