1,105,402 Community Members

Connected to internet but IE won't display pages

Member Avatar
truebeliever501
Newbie Poster
1 post since Aug 2007
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have a computer that I got from school to use for classes (I attend a cyber school), and it came with a wireless card already in. As soon as I turned it on, it connected to the wireless network in my home but it will not load any webpages, not even the school's homepage, or the page I use to login to take my classes. I've tried turning off the firewall because that fixed a problem with a home computer, but it didn't work. Are there any fixes I can try without downloading software? I'm not able to download any programs because the computer is to be used strictly for schoolwork. I was able to get onto the school's website once, and it never worked again. I've also called tech support but I'm waiting for them to call me back, and I was wondering if there's anything I can try to see if I can get it fixed before they get back to me. Thanks!

Member Avatar
The Dude
Nearly a Senior Poster
3,430 posts since Dec 2005
Reputation Points: 944 [?]
Q&As Helped to Solve: 78 [?]
Skill Endorsements: 0 [?]
 
0
 

Have you checked to make sure WORK OFFLINE is not checked in IE??

Click FILE and scroll down and make sure it isnt....

Also is your connection setup to run thru a proxy?? If so,disable it and see what happens

Goto Internet Options/Connections and scroll down to LAN SETTINGS and if the box is checked,uncheck it and then try to connect :)

Good luck....Welcome to Daniweb :)

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: