1.11M Members

My "favorites" vanished, how do i retrieve them

 
0
 

i was on the net one moment, then i shut down the PC for the night... came on the next morning and find that all my sites from the "favorites" section in iExplorer have disappeared....

has anyone experienced this before....??

can anyone help me out..????

 
0
 

Are they listed here ...

C:\Documents and Settings\Your-Windows-Username\Favorites

 
0
 

got em back... thanks CSCGAL....

now, is there anyway i can get them back in the tool bar or do i manually have o go and key them in again

 
0
 

Right click on a blank portion of the toolbar, and then check "Links"

Attachments links_toolbar.gif 52.79KB
 
0
 

I guess I was a bit unclear. The "Links" which appear there are the ones that are in the Links subdirectory in your Favorites folder.

 
0
 

thank u so much....

u have been a big help....

i know this may sound sorta upfront-ish.... but i would like to get to know u more...

lemme know what u think...

THX again CSCGAL

 
0
 

This also worked for me - thanx

 
0
 

Welcome to Daniweb,glad ya got things taken care of!!

 
0
 

I have my links in C:\Documents and Settings\Username\Favorites as was suggested. My links are also on the IE toolbar. But when I click on any of these links,...nothing. Any suggestions?
Nick

 
2
 

Computer crashed, did recovery system but favorites vanished. help!

 
0
 

I found my favorites listed under Documents and Settings, however, it is unclear on how to move them to my favorites folder as they were before they disappeared. Can you provide a step by step for me? I am not real computer literate, but was able to retrieve them as you suggested in an earlier post. I am standing by for a reply. Thank you.

 
0
 

Lost favorites toolbar. Please help.
Thank you.

 
0
 

What version of IE are you using? Under toolbar, is the favourites bar box check with a tick?

 
0
 

1. Click start
2. In the "Start Search" box, type "windows explorer" (without quotations)
3. On the left side under "folders" look for "Favorites"
4. Right click "Favorites", left click properties
5. Choose "hidden"; then click apply
6. In the next box "Confirm Attribute Changes," choose "Apply changes to this folder only" and click "ok"
7. Once you have finished hiding, then go back to step 3 to look for "Favorites" again
8. Right click "Favorites", left click properties
9. Uncheck "hidden"; click "apply"; choose "Apply changes to this folder, subfolders, and files.
10. Click OK, Apply, OK.
11. Close out your internet explorer browser and re-open it again. All of your "Favorites" should be visible in your drop down menu. After having them all disappear and finally see them reappear, I was so thankful!

 
0
 

Much appreciated. Thank you.

You
This article has been dead for over six months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: