1,105,286 Community Members

Symantec 8.x Error Message During installation

Member Avatar
Ness1879
Newbie Poster
6 posts since Sep 2004
Reputation Points: 4 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have a Dell Optiplex GX250 desktop with 20GB hard drive space, Pentium III processor, with 246MB of RAM. The operating system is Windows 2000 Professional and Symantec is 8.1 Corporate Edition.

When I install Symantec on this computer I get the following error message:
The ordinal 1109 could not be located in the dynamic link library WSOCK32.dll.

The only option is to click "OK." This error pops up about five more times after this and the install "finishes" but there is an exclaimation point over my Symantec shield on the taskbar.

Also, the "file system realtime protection" is disabled. I've tried uninstalling and reinstalling this didn't work. Any ideas? Thanks in advance!

~ Ness

"The chief cause of unhappiness is giving up what you want most for what you want at the moment." ~ Author Unknown

Member Avatar
steosaur(oWn)
Junior Poster
165 posts since Oct 2003
Reputation Points: 0 [?]
Q&As Helped to Solve: 6 [?]
Skill Endorsements: 0 [?]
 
0
 

download this program (called winsock fix) and try running it, then restarting
http://www.softpedia.com/progDownload/WinSock_XP_Fix-Download-7144.html

~no gaurantees, but might help

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article