1,105,578 Community Members

Computer Unprotected....

Member Avatar
pro_learner
Junior Poster
113 posts since Dec 2010
Reputation Points: 0 [?]
Q&As Helped to Solve: 5 [?]
Skill Endorsements: 0 [?]
 
0
 

Guys i'm using Microsoft Security Essentials as my Anti-virus software in Windows 7.It worked properly.But now from 2-3 days,when i log-in to windows it shows,my computer is unprotected and run a scan.But i have scheduled my scan on every sunday.Not daily.So i did a quick scan and then it's ok.But every time i logged to windows i have to do that.What's this issue??Plz help.(I saw these two viruses has removed by security essentials.Two worms,one trojan & one hack tool)

Member Avatar
jholland1964
Posting Expert
5,610 posts since Jul 2008
Reputation Points: 650 [?]
Q&As Helped to Solve: 343 [?]
Skill Endorsements: 3 [?]
Team Colleague
Featured
 
0
 

It is very likely you have additonal infections on the computer, or your MSE has been damaged by the removed infections.

I would strongly advise that you follow all the steps given in our Read Me first sticky and then copy/paste all requested logs from that link back here. We will be most happy to offer additional assistance after seeing all the logs.

http://www.daniweb.com/hardware-and-software/microsoft-windows/viruses-spyware-and-other-nasties/threads/134865

Member Avatar
pro_learner
Junior Poster
113 posts since Dec 2010
Reputation Points: 0 [?]
Q&As Helped to Solve: 5 [?]
Skill Endorsements: 0 [?]
 
0
 

ok.....Thnx

Question Answered as of 2 Years Ago by jholland1964
You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: