1,105,221 Community Members

what is this in my msconfig

Member Avatar
jemz
Practically a Posting Shark
849 posts since Jan 2010
Reputation Points: -1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hi can i ask some help with you guys,what is in my msconfig there is a list "cuqal" C:\Documents and Settings\jemz\cuqal.exe/S if i will check that box and restart my pc and when i put usb flash drive,the content of my flash drive will keep duplicating the files and the folders.i don't know how am i going to remove that list in my msconfig start up tab.i already done full scan with antivirus but nothing happens,i also used malwarebytes but nothing found.please help me.


Thank you in advance.

Member Avatar
caperjack
I hate 20 Questions
13,849 posts since Aug 2003
Reputation Points: 875 [?]
Q&As Helped to Solve: 901 [?]
Skill Endorsements: 69 [?]
Team Colleague
 
0
 

C:\Documents and Settings\jemz\cuqal.exe/S

try going to the location of the file and delete the cuqal.exe file

Member Avatar
jholland1964
Posting Expert
5,610 posts since Jul 2008
Reputation Points: 650 [?]
Q&As Helped to Solve: 343 [?]
Skill Endorsements: 3 [?]
Team Colleague
Featured
 
0
 

What operating system do you have? You need to disable the auto play of the usb drives so that when you plug it in it won't automatically run. Sounds to me like there is possibly an infected file on the usb drive. Have you run a scan of the usb drive with your av program AND MBA-M?

See here to turn off Auto Play for whatever operating system you have. Also many, if not most AV programs can be configured to stop auto play when the devices are plugged in. This is done for your safety so that it stops the drive from auto playing and passing an infected file onto the computer. This won't stop the drive from being used, it will just have to be used manually.
http://support.microsoft.com/kb/967715

Member Avatar
jemz
Practically a Posting Shark
849 posts since Jan 2010
Reputation Points: -1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

C:\Documents and Settings\jemz\cuqal.exe/S

try going to the location of the file and delete the cuqal.exe file

hi caperjack,

yes i already deleted the cuqal.exe,but the list in my msconfig is stil there.
how can i remove this list,can you help me please.by the way is this a virus?

Thank you in advance.

Member Avatar
jemz
Practically a Posting Shark
849 posts since Jan 2010
Reputation Points: -1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

What operating system do you have? You need to disable the auto play of the usb drives so that when you plug it in it won't automatically run. Sounds to me like there is possibly an infected file on the usb drive. Have you run a scan of the usb drive with your av program AND MBA-M?

See here to turn off Auto Play for whatever operating system you have. Also many, if not most AV programs can be configured to stop auto play when the devices are plugged in. This is done for your safety so that it stops the drive from auto playing and passing an infected file onto the computer. This won't stop the drive from being used, it will just have to be used manually.
http://support.microsoft.com/kb/967715

Hi,

Thank you for the reply,i am using wxp2,i have done full scan in av,
but nothing happens.is this a virus?


Thank you in advance

Member Avatar
jholland1964
Posting Expert
5,610 posts since Jul 2008
Reputation Points: 650 [?]
Q&As Helped to Solve: 343 [?]
Skill Endorsements: 3 [?]
Team Colleague
Featured
 
0
 

Did you turn off usb auto play as directed?
Please follow all the steps given in our Read Me First sticky and post back with all the requested logs. We really aren't able to offer much assistance until we can see the logs. Please run the tools and post back with copy/pastes of those logs

http://www.daniweb.com/hardware-and-software/microsoft-windows/viruses-spyware-and-other-nasties/threads/134865

Member Avatar
jemz
Practically a Posting Shark
849 posts since Jan 2010
Reputation Points: -1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Did you turn off usb auto play as directed?
Please follow all the steps given in our Read Me First sticky and post back with all the requested logs. We really aren't able to offer much assistance until we can see the logs. Please run the tools and post back with copy/pastes of those logs

http://www.daniweb.com/hardware-and-software/microsoft-windows/viruses-spyware-and-other-nasties/threads/134865

Hi,

I already disabled the autoplay,and also i untick in msconfig.and now everything is find
now,by the way if i installed malwarebytes and i have antivirus installed is this will affect the speed of my p.c or the performance?

Thank you for your great help.

Question Answered as of 2 Years Ago by jholland1964 and caperjack
Member Avatar
jholland1964
Posting Expert
5,610 posts since Jul 2008
Reputation Points: 650 [?]
Q&As Helped to Solve: 343 [?]
Skill Endorsements: 3 [?]
Team Colleague
Featured
 
0
 

MBA-M Free version is a scanner/remover only, doesn't run in the back ground so it would have no affect whatsoever.It is just another good and very effective way of keeping the computer clean. Update it and do a scan with it at least once a week. Always update before each and every scan.

Member Avatar
jemz
Practically a Posting Shark
849 posts since Jan 2010
Reputation Points: -1 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

MBA-M Free version is a scanner/remover only, doesn't run in the back ground so it would have no affect whatsoever.It is just another good and very effective way of keeping the computer clean. Update it and do a scan with it at least once a week. Always update before each and every scan.

Thank you so much jholland1964 for helping me.more power to you always.

Member Avatar
jholland1964
Posting Expert
5,610 posts since Jul 2008
Reputation Points: 650 [?]
Q&As Helped to Solve: 343 [?]
Skill Endorsements: 3 [?]
Team Colleague
Featured
 
0
 

Always happy to help!

You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article