1,105,254 Community Members

please select the operating system to start

Member Avatar
nec123
Newbie Poster
7 posts since Nov 2003
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

hi
when i turn on my pc while starting up it show me
(please select the operating system to start
windows xp professional
windows xp professional
30 sec to start)
this is annoying is there a way i can turn this off?

Thanks

Member Avatar
caperjack
I hate 20 Questions
13,848 posts since Aug 2003
Reputation Points: 875 [?]
Q&As Helped to Solve: 901 [?]
Skill Endorsements: 69 [?]
Team Colleague
 
0
 

Did you load winxp twice!!
Right click mycomputer/ ,properties/advanced ,Startup and recovery/settings /uncheck time to display operation system to get rid of the choice, or set it to 5 to give you a chance to choose one OS or The other .

Member Avatar
nec123
Newbie Poster
7 posts since Nov 2003
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

thanks that solve the problem i got another problem at the beginning of startup i get a sceen saying
phoenix bios 4.0 releases
........
........
........
mouse - detected
keybroad - detected
....

drive maxtor as2344ad <(example)
drive c .............
............
press F2 to setup
is there a way i can turn this off to?

Thanks

Member Avatar
caperjack
I hate 20 Questions
13,848 posts since Aug 2003
Reputation Points: 875 [?]
Q&As Helped to Solve: 901 [?]
Skill Endorsements: 69 [?]
Team Colleague
 
0
 

I don't see that as a problem ,more like normal and someday you'll be glad it there so you can hit f2 to getinto the bios and fix something .
Having said that i do believe that if you hit f2 and enter setup ,you might find somewhere to disable the boot test or something like that .

Member Avatar
nec123
Newbie Poster
7 posts since Nov 2003
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

alright cool i take it from there thanks ffor helping me out caperjack laters.

Member Avatar
costdragos
Newbie Poster
1 post since May 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

all you need to do is :
1)Go to Start -> Run
2) Type msconfig
3) Go to BOOT.ini
4)Under the [Operating Systems] line you see 2 operating system (WINDOWS = AAA , where AAA is the Windows name)
5)Click "Check all boot paths".
6)It will detect one of them is undetected. Select to delete it.


I had this problem after I installed Windows XP SP3 and this solved for me.

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article