1,105,226 Community Members

Restoring Deleted D: drive

Member Avatar
cherrypotion27
Newbie Poster
1 post since Dec 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

The family computer was recently tinkered with by a houseguest, and the D: drive was deleted. How do I restore the D: drive so that it can be used to save stuff to disc and play discs? Any help would be greatly appreciated thank you.

Member Avatar
caperjack
I hate 20 Questions
13,847 posts since Aug 2003
Reputation Points: 875 [?]
Q&As Helped to Solve: 901 [?]
Skill Endorsements: 69 [?]
Team Colleague
 
0
 

it should reinstall on reboot of computer .unless they removed it from the machine.

Member Avatar
joeaksa
Newbie Poster
3 posts since Dec 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

When you reboot the computer, what do you see? Are you using Windows Explorer or My Computer?

Member Avatar
fry
Posting Whiz in Training
291 posts since Jul 2005
Reputation Points: 4 [?]
Q&As Helped to Solve: 16 [?]
Skill Endorsements: 0 [?]
 
0
 

you can try recovery expert, it worked very good for me when i accidentally lost one of my partitions.

Member Avatar
caperjack
I hate 20 Questions
13,847 posts since Aug 2003
Reputation Points: 875 [?]
Q&As Helped to Solve: 901 [?]
Skill Endorsements: 69 [?]
Team Colleague
 
0
 

you can try recovery expert, it worked very good for me when i accidentally lost one of my partitions.

i do believe the d; drive here is a cd burner ,quote the first post ,save stuff to disk and play disks from!

Member Avatar
paradox814
Posting Whiz
351 posts since Oct 2004
Reputation Points: 1 [?]
Q&As Helped to Solve: 4 [?]
Skill Endorsements: 0 [?]
 
0
 

it could have been (but unlikely) removed, unfortanately it's a lot harder to readd it then it is to remove it.

so to re-add,

goto control panel
if your not already in classic view, switch to it
double-click on administrative tools
double-click computer managment

on the left hand column, under storage you should see disk managment
click that

once you click that, on the right hand side you should see a list of all your hard drives Disk 0, Disk 1, etc... then under that you will see a list of CD-ROMs

if you do not see your drive in here then there is a big problem, most likely it is a hardware problem. But if you do see your drive then it's a software issue, right click on the drive you want to re-enable and click properties. make sure you actually click on the word Disk 0 or CD-ROM 0 or which ever one it is, ie click in the gray box not the white ones.

once you right click, click properties. At the bottom of the 'General' tab you will see a drop down box titled 'Device Usage' if it says do not use this device (disable) then just change it to enabled and you should be all set, just follow any instructions it tell you!

Member Avatar
paradox814
Posting Whiz
351 posts since Oct 2004
Reputation Points: 1 [?]
Q&As Helped to Solve: 4 [?]
Skill Endorsements: 0 [?]
 
0
 

if my previous post doesn't work, then I would recommend doing a system restore to a week ago, or at least 2 days before your little "house guest" ruined your computer

click start-->accessories-->system tools-->system restore
click restore my computer to an earlier time
click next
go back each day and you should see any administrative tasks that were performed to your computer (ie removing a cd drive). If you see that the cd drive was removed, go back one day. Mind you any programs that you installed after you lost your cd drive will probably have to be reinstalled

Member Avatar
xcellpro6
Junior Poster
138 posts since Nov 2006
Reputation Points: 2 [?]
Q&As Helped to Solve: 15 [?]
Skill Endorsements: 0 [?]
 
0
 

Hi

My pennies worth

Make sure that th C drive is set to a master on the jumper settings on the drive and the CD-Rom is set to slave ..... you cannot have two master's or two slaves on the same cable between motherboard and HDD or CD-Rom it just will not see the other drive...

My rule of thumb one cable is equal to

1 Father
1 Son

or 1 Master and 1 Slave

HTH
Darren
South Africa

Member Avatar
meetmeguru
Newbie Poster
2 posts since Dec 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

D: drive was deleted. How do I restore the D: drive please help me

guru

Member Avatar
meetmeguru
Newbie Poster
2 posts since Dec 2009
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

it could have been (but unlikely) removed, unfortanately it's a lot harder to readd it then it is to remove it.

so to re-add,

goto control panel
if your not already in classic view, switch to it
double-click on administrative tools
double-click computer managment

on the left hand column, under storage you should see disk managment
click that

once you click that, on the right hand side you should see a list of all your hard drives Disk 0, Disk 1, etc... then under that you will see a list of CD-ROMs

if you do not see your drive in here then there is a big problem, most likely it is a hardware problem. But if you do see your drive then it's a software issue, right click on the drive you want to re-enable and click properties. make sure you actually click on the word Disk 0 or CD-ROM 0 or which ever one it is, ie click in the gray box not the white ones.

once you right click, click properties. At the bottom of the 'General' tab you will see a drop down box titled 'Device Usage' if it says do not use this device (disable) then just change it to enabled and you should be all set, just follow any instructions it tell you!

drive was deleted. How do I restore the D: drive please help me

guru shankar

Member Avatar
davidrod
Newbie Poster
1 post since Sep 2010
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

do not know where upper and lower filters are?

Member Avatar
gerbil
Industrious Poster
4,621 posts since May 2005
Reputation Points: 183 [?]
Q&As Helped to Solve: 338 [?]
Skill Endorsements: 5 [?]
 
0
 

Gurgle "upper and lower filters"... the web is full of it. No filters, you see...?

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article