1.11M Members

Can't browse with chrome but Firefox can.

 
0
 

Hey , I have a problem.I use Windows 7 ultimate , and chrome as a default browser.I connect using a DSL modem.It says it is connected and I can only browse with firefox.IE , Chrome , Opera does not work.
I use Avast! anti-virus.

 
0
 

Hey , I have a problem.I use Windows 7 ultimate , and chrome as a default browser.I connect using a DSL modem.It says it is connected and I can only browse with firefox.IE , Chrome , Opera does not work.
I use Avast! anti-virus.

is this a brand new PC? did you try to change any settings before this happend? or change routers perhaps?

please try clear your cache and cookies offline. try to temporarily disable the firewall then try to connect and access some sites on those other browsers. On IE check for proxy settings. for the rest uninstall and reinstalls the browsers. please check your IP if your recieving 169.xxx.xxx., possible software conflict. or a configuratioin issue.

hope this helps

 
0
 

Not sure about Opera, but Google Chrome (in the case of some AV's) may require you to temp disable your Anti-Virus to perform a clean install. Once installed can re-enable Avast with no worries.

Let us know if things still not working and can dig deeper :)

 
0
 

you may have install Mcafee with advanced option ,otherwise i dont think so it happens

 
0
 

i dont think is problem of virus just chake the manufacture of modem and try to use update software

You
This article has been dead for over six months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article