1.11M Members

Windows 7 services problem

 
0
 

I'm running a Dell XPS 15, OS: Windows 7 Ultimate x64
Today I tried installing Linux Mint next to Windows 7, thought I might like it.
When I booted from the live cd, and tested Mint for a while, I noticed that I couldn't connect to my wireless network. I wasn't able to enable my wireless network adapter.
Because I didn't like that, I rebooted my PC in Windows again, and decided to leave Linux for what it is.
But the problem is that in my Windows 7 machine, I also can't make internet connection, my wireless adapter seems to be disabled or something.
Also, my antivirus-programs (Microsoft Security essentials & Avast) are stopped, and I can't put them back on (time-out error with Security Essentials).

If any of you guys could help me out, would be great. If not, I guess I'd have to go for a format c: :s
I think it has something to do with 'services' that can't be enabled, but actually I don't have any idea on how to fix this.


Thanks in advance! :)

 
0
 

there should be a button or key to turn the wireless on and off ,i assume you tried that ,also did you try or can you connect wired to the router/modem .
a lot of what you say excepts live Linux points to a Trojan or virus if you cant get on line with the laptop i suggest downloading something like Superantivirus or malwarebytes on a working computer and transferring to the laptop and installing and scanning with it .
http://www.superantispyware.com/downloadfile.html?productid=SUPERANTISPYWAREFREE

 
0
 

there should be a button or key to turn the wireless on and off ,i assume you tried that ,also did you try or can you connect wired to the router/modem .
a lot of what you say excepts live Linux points to a Trojan or virus if you cant get on line with the laptop i suggest downloading something like Superantivirus or malwarebytes on a working computer and transferring to the laptop and installing and scanning with it .
http://www.superantispyware.com/downloadfile.html?productid=SUPERANTISPYWAREFREE

Well now I'm feeling extremely stupid..
Indeed, the problem was that I accidentally turned off the wireless lan pressing Ctrl+F2. Spend a few hours looking for solutions, feel extremely stupid lol :)
Thanks for the help :D

Question Answered as of 2 Years Ago by caperjack
 
0
 

Well now I'm feeling extremely stupid..
Indeed, the problem was that I accidentally turned off the wireless lan pressing Ctrl+F2. Spend a few hours looking for solutions, feel extremely stupid lol :)
Thanks for the help :D

never feel stupid ,how do you think i knew to tell you to look there first ,been there done that lol

 
0
 

never feel stupid ,how do you think i knew to tell you to look there first ,been there done that lol

Lol :)
Anyway, thanks for the help! You saved me from wasting even more of my time :)

 
0
 

your welcome ,happy computing

You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: