1.11M Members

Windows 7 Not loading programs...

 
0
 

Hello everyone! I hope this is the right place to post this issue and if not, forgive me :P

The problem I seem to be suddenly having is that any program I try opening shows up in task manager but will not actually load, if that makes any sense. For example, I ran OpenOffice Writer and it usually opens within seconds. Today, when I tried to run it, I could see it in task manager but it never loaded to my screen.

This happens with most programs aside from Firefox and some games. I have the following programs on my computer that help with security and maintenance:

Avast
Microsoft Security
Ad-Aware
Spybot
Free ram optimizer
Threatfire
Advanced System Care 5
CCleaner
Defraggler
Malwarebytes
Spyware Blaster
Hijack This

I have a Dell Inspiron N5030. The specs for it are as follows:

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)

System Manufacturer: Dell Inc.

System Model: Inspiron N5030

BIOS: Phoenix ROM BIOS PLUS Version 1.10 A02

Processor: Pentium(R) Dual-Core CPU T4500 @ 2.30GHz (2 CPUs), ~2.3GHz

Memory: 3072MB RAM

Available OS Memory: 3034MB RAM

Page File: 2354MB used, 3712MB available

I can post a Hijack This log if need be. Scanned the computer for viruses, malware etc and found nothing. Am I overlooking something simple? Oh, and these programs do not run all at once, or stay active aside from Avast and Microsoft Security.

 
0
 

Avast and Microsoft Security.


you should not be running 2 virus programs at the same time.

as for the programs ,try right click on the icon first and choose run as administrator ,then click on the icon

 
0
 

Tried it and no luck there as well. I disabled all but the neccesary startup programs, and upon reboot Windows loads the desktop then hangs. It then proceeds to ask me to end the process (Explorer I'm assuming, since it shuts it down) and of course clicking 'no' leads me waiting until I hard boot the laptop.

 
0
 

try hitting f8 and going into safe mode, did you use msconfig to disable them .if so did you use this setting show in the attachment

Attachments Capture.PNG 830.17KB
You
This article has been dead for over six months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: