1.11M Members

can't change folder permissions

 
0
 

Hi,

My os is win7 ultimate, as administrator i tried to delete a folder in c drive, it said "you require administrator permissions to delete this folder", But when i tried to change the permissions i get "access is denied", how can i change the permissions now?

Thanks in advance

 
0
 

Did you check the security tab in the properties of the folder to see if you have full control over it or the account your using has a permission to it

 
0
 

yes, admin has full control, yet i get "access denied"

 
2
 

try activating the computer admin acct .right click on, [MY]Computer and click on manage ,turn on admin acct ,reboot and see if you can delete folder now ,also what folder is it Capture43

Attachments
 
2
 

... when i tried to change the permissions i get "access is denied"

If you're unable to change permissions as an administrator, you possibly need to take ownership of the folder first.

Folder properties > Security tab > Advanced > Owner tab > Edit...

 
0
 

Thanks for your replies

@caperjack thanks, it worked, my antivirus wasn't working properly, when i uninstalled it, i got an error "invalid entries.Ist file", so thought of deleting that folderand install the antivirus again, that's when i got this permission problem, now solved thanks a lot :)

@laxloafer thanks :)

 
1
 

good to hear it helped

Question Answered as of 2 Years Ago by caperjack, zeroliken and LaxLoafer
 
0
 

I cant even take ownership, cant change permissions or anything always says access denied, I have been dealing with this problem for a ####ing week, really getting on my nerves, and yes I am a administrator -.-

You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article