1,105,334 Community Members

New sound card not being detected by recording program

Member Avatar
Inlovewithnight
Junior Poster in Training
68 posts since Dec 2008
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have a Dell Desktop running Vista. My son installed Sound Blaster Live sound card recently. I didn't care much for the onboard Realtek. My sound plays fine, however, now my recording software program will not record anything. Worked fine before. I even tried a different recording program and that will not work either. Realtek was disabled. Any help would be much appreciated. Thank you.

Member Avatar
BigPaw
Master Poster
736 posts since Oct 2012
Reputation Points: 17 [?]
Q&As Helped to Solve: 42 [?]
Skill Endorsements: 5 [?]
 
0
 

Because you have at least two audio devices installed it may be that Windows is treating the newer device as the Default, while your software has been configured to use previous ports.

Right-click the Volume Control at the bottom right of your desktop. (near the clock) > Select "Recording devices" > Set the Realtek device as Default.

Alternatively, instead of changing the system default you could locate the settings in your Recording Program and change the device your program uses to the SoundBlaster card.

Member Avatar
Inlovewithnight
Junior Poster in Training
68 posts since Dec 2008
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Thank you for getting back to me. When I right clicked on the Volume Control at bottom of my desktop and selected "recording devices" the following came up in this photo. Realtek is not listed. I also changed the settings in my recording program to match this photo and I still cannot record. I did try to run the Sound Blaster software again, however it stops right after the beginning of it and will not continue on.

[IMG]http://img.photobucket.com/albums/v484/Rfk112025/Image3_zpsda378a79.jpg[/IMG] 
Member Avatar
stormal1
Junior Poster in Training
55 posts since Jan 2013
Reputation Points: 0 [?]
Q&As Helped to Solve: 5 [?]
Skill Endorsements: 0 [?]
 
0
 

Go to the Realtek website and download the latest driver package for your onboard sound card. After the installation you should be able to configure it properly.

Member Avatar
BigPaw
Master Poster
736 posts since Oct 2012
Reputation Points: 17 [?]
Q&As Helped to Solve: 42 [?]
Skill Endorsements: 5 [?]
 
0
 

Sorry for taking so long to reply again.

Could you look in your device manager and check that your Realtek device is enabled?

Start > Right click 'Computer' and choose 'Manage' > Device Manager

In the middle window there will be a list of devices, and near the bottom there will be "Sound, Video and Game Controllers". Click on the little triangle and you should see, among whatever else is there, references to your sound card(s). What do you see?

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article