1,105,402 Community Members

file sharing through router question win7

Member Avatar
natedawgwadup
Newbie Poster
2 posts since Jan 2013
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

i have never done this before. i have a laptop computer running windows 7 ultimate that i have recently taken to my brothers house and used his internet to download some files. i have no internet at my house and i need to transfer these files to my desktop computer at home. i do not have an ethernet crossover cable but i do have a 4 port router at my house. i was wondering if it was possible for me to plug the laptop and desktop direct into the router and file share through the router with no modem hooked up.

Member Avatar
JorgeM
IT Addict
6,419 posts since Dec 2011
Reputation Points: 581 [?]
Q&As Helped to Solve: 963 [?]
Skill Endorsements: 172 [?]
Moderator
Featured
Sponsor
 
0
 

Yes because the internet router component is not required for file sharing. The ports on the back of the router are actually part of the layer 2 switching component. As long as both computers get an IP address configured, you can set up the sharing of resources on your computer(s).

Member Avatar
natedawgwadup
Newbie Poster
2 posts since Jan 2013
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

awesome. they are both running windows 7. could i just use the homegroup feature to let the computers identify eachother?

Member Avatar
rch1231
Veteran Poster
1,187 posts since Sep 2009
Reputation Points: 131 [?]
Q&As Helped to Solve: 194 [?]
Skill Endorsements: 13 [?]
 
0
 

Yes it is possible but you will need to check a few things. First in the Network and Sharing Center make sure that the network connection is set for Home or Office and not Public. Public Networks are not allowed to connect to shared folders on your system.
Next, select Change Advanced Sharing Settings from the left hand column and make sure that Network Discovery and File and Printer Sharing are turned on.
And finally you may have to disable the firewall on both computers to allow them to see each other.

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article