1,105,310 Community Members

Windows 8 newbie problem.

brianzsssss
Newbie Poster
1 post since Feb 2013
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
Unverified Member
 
0
 

Just bought a laptop running windows 8. When I opened google using firefox, I clicked 'sure' when asked if I wanted to install the google search app on the start screen, then on the page that followed, when I clicked 'view app in windows store', I was asked to associate a program to open the link to the store, I naively, it seems, associated firefox.
However, this prompted a never-ending succession of tabs being constantly opened in firefox and I had to use taskmanager to shut it down.
I can't find any way of unassociating or disassociating to correct this issue, Anybody have any suggestions please?

Member Avatar
Reverend Jim
Noli mentula
5,394 posts since Aug 2010
Reputation Points: 746 [?]
Q&As Helped to Solve: 643 [?]
Skill Endorsements: 51 [?]
Moderator
Featured
 
0
 

I don't know if this will help but if you open Firefox with "about:blank" as the target you might be able to go to Tools -> Options. Then select the Applications tab. If you can figure out which item is causing the problem you can use the Action drop down box for that item to select Application Details. In that dialog there is a Remove button.

Member Avatar
caperjack
I hate 20 Questions
13,848 posts since Aug 2003
Reputation Points: 875 [?]
Q&As Helped to Solve: 901 [?]
Skill Endorsements: 69 [?]
Team Colleague
 
0
 

also try going to Start and right click on the google search app and uninstall it .

i just installed it the same way you di and was not asked anything about accociaon ,it just went from firefot to the app store and i hit install and no problem using it ,must be a problem with your Firefox as Reverentjim suggest

solubot
Newbie Poster
2 posts since Feb 2013
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
Unverified Member
 
0
 
solubot
Newbie Poster
2 posts since Feb 2013
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
Unverified Member
 
0
 

Thanks for your help guys, I'm the OP. I had to create a new account to post the solution I found on another forum and to thank ye for your help as I couldn't remember my original password.

Member Avatar
caperjack
I hate 20 Questions
13,848 posts since Aug 2003
Reputation Points: 875 [?]
Q&As Helped to Solve: 901 [?]
Skill Endorsements: 69 [?]
Team Colleague
 
0
 

nice to se you got it fixed ,i didn't get the problem when i installed google app ,make sure you have latewst Firefox browser

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article