1,105,581 Community Members

Windows 8 - Internet Stops working after a while

Member Avatar
sirlink99
Master Poster
766 posts since Oct 2010
Reputation Points: 44 [?]
Q&As Helped to Solve: 25 [?]
Skill Endorsements: 3 [?]
 
0
 

I have a computer that came preloaded with windows 8, and I have noticed that when I leave it on without using it for a while (maybe 15 mins, haven't actually timed it) it will say that I am connected to the internet with internet access, but when I try to use it it displays that I have no internet connection in the browser. If I run the windows diagnosis from the network & sharing center it says that there is no problem with the internet. Then I click search for online solutions and it says I need to connect to the internet (while already being connected with internet access).

I searched online, and came across a site which said there was a power saving feature in windows 8 that would turn off the wireless if the computer was not being used, and it said to go to the battery options, select the mode you are running and hit advanced settings, and then set wireless adapter settings power saving mode to max performance. I did this, but my computer is still losing connection to the internet. So far the only working solution I have found is to restart the computer. How can I fix this problem?

Thanks for the help.

ps.

I have tried:
disconnect from internet and reconnect to internet
locking the screen
changing power plans (both had wireless adapter setting set to max performance)
putting the computer to sleep and restarting it
doing something else for 5 mins then trying the internet

Member Avatar
Ancient Dragon
Achieved Level 70
27,680 posts since Aug 2005
Reputation Points: 5,234 [?]
Q&As Helped to Solve: 3,041 [?]
Skill Endorsements: 115 [?]
Team Colleague
Featured
Sponsor
 
0
 

Is that a laptop or PC? (I don't know the solution to your problem)

Member Avatar
sirlink99
Master Poster
766 posts since Oct 2010
Reputation Points: 44 [?]
Q&As Helped to Solve: 25 [?]
Skill Endorsements: 3 [?]
 
0
 

It is a Lenovo Y00 Laptop. I got it in January, so there the problem should not be caused by a hardware failure.

Member Avatar
sirlink99
Master Poster
766 posts since Oct 2010
Reputation Points: 44 [?]
Q&As Helped to Solve: 25 [?]
Skill Endorsements: 3 [?]
 
0
 

I also found that if I lock the computer while it still has the working internet connection, and I come back several hours later, the internet still works. It seems like it is a software problem that occurs when the computer is on, but not being used.

Member Avatar
Bear003
Newbie Poster
20 posts since May 2008
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 
Member Avatar
Rik_
Posting Maven
2,556 posts since May 2009
Reputation Points: 111 [?]
Q&As Helped to Solve: 221 [?]
Skill Endorsements: 8 [?]
 
0
 

You should also check it for infections with Mbam. Windows 8 security is terrible.

Member Avatar
cyberkingz
Newbie Poster
7 posts since Feb 2014
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

i have that notice too

You
Post:
Start New Discussion
View similar articles that have also been tagged: