1,105,332 Community Members

Mouse Stopped working

Member Avatar
linux
Posting Shark
936 posts since Aug 2006
Reputation Points: 107 [?]
Q&As Helped to Solve: 34 [?]
Skill Endorsements: 0 [?]
 
-1
 

My mouse just randomly stopped working under Vista (Home Premium). It works on the login screen but not anywhere else. It's stuck in the middle of the screen.

I had to tab my way to this posting screen to type this.

By the way, it's my Synaptics built in touchpad mouse.

Member Avatar
ceekay95
Newbie Poster
1 post since Jul 2010
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

mine has done the same what did you do to fix it?

Member Avatar
mjdodd
Practically a Master Poster
635 posts since Sep 2007
Reputation Points: 27 [?]
Q&As Helped to Solve: 55 [?]
Skill Endorsements: 0 [?]
 
0
 

have you tried an external usb mouse?
some times the touchpad is turne off by other software and think in the control paneml it may be possible to change its properties and bring it back to life.
M

Member Avatar
Zoehoe
Newbie Poster
1 post since Oct 2010
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have Windows 7, last night my mouse was working fine, this morning i open the laptop and the touch mouse is not working at all, niether are the keys. I plugged in a reg mouse to my USB and it works fine. Have enabled the mouse functions in the control panel and its still not working. Is there another place the settings could be? Or a hot key to do it?

Member Avatar
rangarecon
Newbie Poster
16 posts since Feb 2010
Reputation Points: -2 [?]
Q&As Helped to Solve: 2 [?]
Skill Endorsements: 0 [?]
 
0
 

i have had the same problem previoulsy, in the bottom right corner of the taskbar there should be a synaptics logo. Try right clicking on this and see if theres an option for turning on. Also the problem could be a software problem or even a button on the keyboard which turns it on and off

Member Avatar
JJJ in Oregon
Newbie Poster
1 post since Dec 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Go to Device Manager and find your mouse. Right click on it to get properties. In properties, click on the "Power Management" tab. In that tab, make sure that the box is UNchecked for "Allow the computer to turn off this device to save power". That should do it.

Member Avatar
mjdodd
Practically a Master Poster
635 posts since Sep 2007
Reputation Points: 27 [?]
Q&As Helped to Solve: 55 [?]
Skill Endorsements: 0 [?]
 
0
 

In view of the dates of the above it perhaps is past its sell by date.
M

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article