1,105,384 Community Members

Win7 to XP external drive sharing

Member Avatar
WheelDawg
Newbie Poster
22 posts since Sep 2005
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I've seen many threads on issues with sharing between XP and 7, but this adds the wrinkle of needing to share an external drive as well.

The drive is connected to my computer, which can obviously use it just fine, but the XP computers can't even see it's there. Last I checked, the Win7 laptop we have could get into things just fine, but haven't gotten to try it in a while as that computer is off at college with my sister more than it is at home.

Everything seems like it's set up right, file and printer sharing is on, permissions setup for everyone to have access, but when trying to access the drive from the XP machine, it can't be seen in "My Network Places", and when trying to get in via the address bar with

\\COMPUTERNAME

and even

\\COMPUTERNAME\SHAREDFOLDERNAME

, it pops up with a login box, which puzzles me, as there should not be any password required to access the drive. Even so, I tried using the XPs user password as well as my own, neither of which worked. So at this point I'm stumped.

As far as network setup goes, we have a router hooked up to the modem, with the router handling the wireless and wired DHCP (modem is just a bridge), my computer is the only wired machine, all others are wireless.

Member Avatar
rch1231
Veteran Poster
1,187 posts since Sep 2009
Reputation Points: 131 [?]
Q&As Helped to Solve: 194 [?]
Skill Endorsements: 13 [?]
 
0
 

In order to be able to see other windows systems from the XP systems you will need to make sure a protocol is loaded on the XP based system. Go to Control Panel, Network Connections the right click on Local Area Connection and then select properties. When the box comes up look through the list for

NWLink IPX/SPX NetBIOS Compatible Transport.

This protocol is what lets two windows systems see each other and communicate. Windows 7 has this installed by default. If it is not listed click the Install button just below the box and select "Protocol" you should see NWLink IPX/SPX in the list. Select it and click OK. It will take a second to load then OK the first screen and reboot the computer.

Member Avatar
WheelDawg
Newbie Poster
22 posts since Sep 2005
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

That is already installed.

Member Avatar
rch1231
Veteran Poster
1,187 posts since Sep 2009
Reputation Points: 131 [?]
Q&As Helped to Solve: 194 [?]
Skill Endorsements: 13 [?]
 
0
 

Check in windows 7 for a setting under Network and Sharing Center:

Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

Under Home or Work there are options for Password Protected Sharing, Network Discovery, Public Folder Sharing, and others that may lead to what you are trying for.

Member Avatar
nothing0829
Newbie Poster
2 posts since Mar 2011
Reputation Points: -2 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I also want to know about this, can anyone give us the answer?

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: