1.11M Members

New Cisco VoIP Phone - No incoming calls. Outgoing OK.

 
0
 

Hi people,

Another question,

We have a new VoIP Phone SPA525G2 with Zen Internet with the public IP address (Static IP) with a new Draytek 2830n router. The issue is, there are no incoming calls but I can make outgoing calls to any number on the phone fine. When you ring the number from your own mobile phone to the IP phone, you can hear it dialling on your mobile but no incoming call or activity on the VoIP Phone.

When I logged into the phone via the interface from the IP address under SIP it says it’s registered successfully so I am entering the SIP username and password from the broadband provider correctly including the proxy address and port numbers are 5060.

What configuration am I missing? I have opened ports 5060 on the Draytek and port forwarded them also to the phone private IP address. We only have 1 IP phone.

The Draytek router 2830n does not have VoIP features but someone said you don’t have to have a router that has VoIP. Would this be the issue.

May be JorgeM know of this ??

 
0
 

SIP does not like NAT. That's a fact. To get around this problem several solutions are available depending on what your devices offer. i.e. STUN, ICE, TURN, SIP Fixup are all available. You may need to enable one or more of these features on your phone or router for this to work.

 
0
 

Alternatively, you may need to reconfigure your router/firewall to allow incoming connections via ports 5060 and 5061. There may be other ports that you need to open as well, but I'm not sure if you need them, for example SIP directory services (port 5059).

 
0
 

Thank you Cimmerian and Rubberman.

The VoIP provider which are also the broadband provider Zen Internet, said they don't use STUN etc etc, just the proxy address and register address which is voip.zen.co.uk and they said only port 5060 is used. They said no other settings used.

I have also tried Zen's own router (Thompson Techicolour) and also configured it on DMZ with their static public IP address direct without going through NAT or Firewall or Internal network correctly according to Zen. I did recall I tried all ports and opened all port then pointed it to the IP phone private IP address.

The provider must of not configured properly or forgotten to set or the Cisco phone not compatible.

Thanks

 
0
 

For configuring any desktop VoIP phone, it is required to provide the following information:

Account Active: select 'Yes' (the existence of this setting depends on the type of the VoIP phone)
Account Name: e.g. your company
SIP Server: the IP address of your PBX
SIP User ID: the user part of an SIP address
Authenticate ID: **can be same or different from SIP User ID
**Authenticate Password:
it is usually optional
**Name: ** it is usually optional, e.g. John Sample

(Source of information)

You
Post:
Start New Discussion
View similar articles that have also been tagged: