1.11M Members

how to disable the american megatrends screen

 
0
 

hello,

can you help me how can i disable the american megatrends screen...please help me hoping for your positive responds...

 
0
 

Look in the BIOS setup for a setting to disable sit /splash screen /or enable quick boot something like that ; once disabled, the
normal POST screens will be displayed.

 
0
 

Look in the BIOS setup for a setting to disable sit /splash screen /or enable quick boot something like that ; once disabled, the
normal POST screens will be displayed.

hello sir,


sir thank you for the reply and helping me i will try this sir i will write again if i have problem...more power to you...

 
0
 

Look in the BIOS setup for a setting to disable sit /splash screen /or enable quick boot something like that ; once disabled, the
normal POST screens will be displayed.

hello sir

i have question sir, if will i disable this sir the american megatrends.does my computer works fine?or i will get trouble if i will disable this...please help me... hoping for your positive responds....

 
0
 

safe to disable it .

 
0
 

safe to disable it .

sir i already disable it but it will still display i choose the quickboot = disable..and this will display the american trends..please help me sir hoping for your positive responds...

 
0
 

did you also look around for disable splash screen ,it been so long since i disabled a splash scree i forget exactly,and also its different in different bios 's

 
0
 

did you also look around for disable splash screen ,it been so long since i disabled a splash scree i forget exactly,and also its different in different bios 's

hello sir thanks for the patience,

yup sir i already disable the splash screen...please help me sir hoping for your positive responds...

 
0
 

hello sir thanks for the patience,

yup sir i already disable the splash screen...please help me sir hoping for your positive responds...

then it should be gone ,un less it not a splash screen and is just the normal windows boot screen .it not going anywhere ,just enable quick boot and learn to live with whats on the screen ,walkaway for a minute after you turn it on and when you come back it will be gone ! good luck

Question Answered as of 4 Years Ago by caperjack
You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article