1,105,625 Community Members

Monitor goes straight into sleep mode when powered

Member Avatar
NicoleSqueak
Newbie Poster
2 posts since Jan 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hello,

I do not know a lot about computers, so I know this is a long shot.
However I really need advice!

I have just got a new computer tower (its second hand) and a monitor from a family member.
Both monitor and tower were in full working order before I brought them home.

However, I attatched my own monitor and my partner altered the resolution, this worked fine.
However, when I next turned my computer on a message comes up on the computer saying `monitor is going to sleep`

this happens on both monitors, and I have no idea what to do!

I wan`t even aware monitors went sleep!
Its most bizzare

and I would be very grateful for some advice.

Member Avatar
skipdn
Newbie Poster
15 posts since Jan 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 3 [?]
Skill Endorsements: 0 [?]
 
0
 

Hello, it sounds like the person you got the P.C. from changed the power settings. I know WinXP settings but not Win 7. If XP, go to control panel, then power options and set all those boxes to "never" like, never turn off monitor or hard drive, ect. And set it as "allways on" at the top of the screen. Hope this helps....

Member Avatar
Rik_
Posting Maven
2,556 posts since May 2009
Reputation Points: 111 [?]
Q&As Helped to Solve: 221 [?]
Skill Endorsements: 8 [?]
 
0
 

If you get this happen as soon as windows boots then it's more likely to be a resolution or refresh rate problem.

Press F8 just after your bios screen and before windows begins and select safe mode. In safe mode, you will be able to lower your resolution and/or refesh rate. If you need instructions on how to do this, we will first need to know what version of windows you have!

Member Avatar
NicoleSqueak
Newbie Poster
2 posts since Jan 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hello,

Thank-you very much for your help.

I have now set all the settings to `never`

and I found out the reason it wasn`t working was due to the RAM being in the wrongway!!!

How this happened I have no idea.
Thank-you for your advice.

It is very much appreciated

Question Answered as of 3 Years Ago by Rik_ and skipdn
Member Avatar
maycorinne.deguzman
Newbie Poster
1 post since Nov 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

why the monitor directly into sleep mode ?how to open

Member Avatar
webjack
Newbie Poster
17 posts since Dec 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 1 [?]
Skill Endorsements: 0 [?]
 
0
 

I think there is no problem in your monitor. And no monitor directly go into sleep mood. You can check the power settings of your computer in windows 7 just go to the control panel of your computer then click on to the power option then select the "turn of display" to never and click ok. I think it is enough for your problem.

You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: