1,105,384 Community Members

Monitor turns itself off randomly

Member Avatar
stampsUser
Newbie Poster
4 posts since Apr 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I am running Windows XP Pro and the system has been fine for the past six month. However, starting last week, the monitor turns itself off at random times. After login, at times it turns off at startup, and other times it turns off after staying on for couple of hours. I have tried the following:

1. Made sure the Power Options are set to Never turn monitor off.
2. Checked settings on monitor.
3. Ran Virus Scan and Spyware.

Any ideas what could be causing this?

Member Avatar
chrisbliss18
Posting Shark
902 posts since Aug 2005
Reputation Points: 26 [?]
Q&As Helped to Solve: 24 [?]
Skill Endorsements: 0 [?]
 
0
 

Please clarify what you mean when you say that it turns off. Does the monitor go into standby mode or does it completely power down? Once it's "turned off", how do you get it to turn on again?

Member Avatar
stampsUser
Newbie Poster
4 posts since Apr 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Please clarify what you mean when you say that it turns off. Does the monitor go into standby mode or does it completely power down? Once it's "turned off", how do you get it to turn on again?

The green power light on the monitor turns orange, so I assume it goes into standby. I have tried cycling the monitor power but that does not solve the problem. I have also tried using keyboard and mouse during this time, hoping that it is a screen saver related issue, however no luck there either.

The only things I can do is cycle the computer using the power switch which usually starts up the monitor again.

Member Avatar
tharglet
Light Poster
29 posts since Mar 2005
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I'm having the same issue. On logon it sometime crashes, but seems fairly happy at lower resolutions (tho not sure on my windows account - reinstalling of windows and the chkdsk that I was around for it was fine - tho it did go into standby with a permanence during the night)
The hard drive has suffered some corruption and I am wanting to test the GFX card to check if it was damaged during the PSU failiure of the PC it was in.
Does anyone know of a way to test a card with an oldish AGP nVidia chipset?

Member Avatar
JANINE
Practically a Posting Shark
877 posts since Mar 2005
Reputation Points: 33 [?]
Q&As Helped to Solve: 21 [?]
Skill Endorsements: 0 [?]
 
0
 

These both sound like they might be graphics card related problems.

Forget about checking the power options in XP and check the power setting in your machines BIOS. some BIOS's have the facilities for graphics.

TIP. if either of you have onboard graphics on your motherboards enter the BIOS and enable these and remove your add-in graphics cards. its possible the cards may be bad.

NB. Some graphics cards do switch off the monitor secondarily on the machine loading. the button on your monitor will go orange and then back to green. this is to do with the power signal to the card. its nothing to worry about.

in the second instance tharglet - try lowering your screen resolution. older cards don't have as much power or memory as the newer ones and as a result can't run at higher screen resolutions.

Member Avatar
tharglet
Light Poster
29 posts since Mar 2005
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

The card did work in the old machine perfectly fine - no problems of this sort. I'm still trying to work out what causes but I feel I'll probably never track it down. It was fine for ages, I played around with the wireless card in the other slot, got it working, restarted then the machine was back at square 1, with the wireless card not working properly and the monitor turning off during logon and not seemingly turning back on.
Soon as the problem went away, and the monitor was turning back on the wireless card refused to work again :[
Good job it's only a temporary machine and I'll be on wired internet very soon. Hopefully the onboard network port will give me a lot less grief than the very poor Belkin wirless card (that's always been poor in performance anyway)

Member Avatar
eaglei1977
Newbie Poster
1 post since Oct 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have similar problems. I have an Nvidia FX5500 and when I'm gaming on occassion it will go into stand by mode and I will have to hard reset my computer to get it to come up again. Any ideas? could it be a resolution setting issue in the game?

Member Avatar
tharglet
Light Poster
29 posts since Mar 2005
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have decided my GFX card did get damaged by my faulty power supply. Games that previously displayed correctly are now being rendered very badly and the onboard can cope with the gfx, albeit very slowly.
As for the other ppl, good luck in hunting down whatever is going wrong with ur machines.

Member Avatar
jdcinama
Newbie Poster
1 post since Oct 2006
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

We are having a similar problem where I work, and we can't figure out what the problem might be. The screensaver is set to 'None' and the power settings are in 'Presentation Mode' so that the monitor never turns off, etc. However, a couple of our computers have developed the problem of turning off the monitor after a while, usually around 30-45 minutes. Any advice would be greatly appreciated. Thanks.

Jacky

Member Avatar
tharglet
Light Poster
29 posts since Mar 2005
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Update on my machine: The errors I get (monitor turns off with a permanance on startup occasionally; graphics corruption that flickers on and off when gaming) are replicated with another card, so I'm guessing the mobo sucks. I'm too lazy to try updating the BIOS, as I'm getting a new machine over the next few weeks hopefully.
(the problems aren't that bad)
Developing problems are usually explained by dust/heat or updates as far as I've discovered. (or the sign of a dying computer)

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article