1.11M Members

Primary Hard Disk Drive 0 Not Found

 
0
 

Hello,

I have a Dell inspiron 600m and I ran into this issue last week when I suddenly cant boot up my laptop. A cranky noise from the compartment made me believe that the HDD had crashed and I therefore replaced it with a new WD - EIDE, PATA, one listed here

However even after replacing it with the new one, i still cant get rid of the problem, the system just wont boot up and keeps looping back between BIOS and the error message "Primary Hard Disk Drive 0 Not Found"

Looking at the BIOS, the Primary Hard Disk entry still shows 'None'
I have already reset the BIOS but still not haveing any luck.

Can anyone please advise what could be wrong here and what else can i do to resolve this?

Could it be that i am using an incompatible HDD?

many thanks,

Tom

 
0
 

Hello,

I have a Dell inspiron 600m and I ran into this issue last week when I suddenly cant boot up my laptop. A cranky noise from the compartment made me believe that the HDD had crashed and I therefore replaced it with a new WD - EIDE, PATA, one listed here

However even after replacing it with the new one, i still cant get rid of the problem, the system just wont boot up and keeps looping back between BIOS and the error message "Primary Hard Disk Drive 0 Not Found"

Looking at the BIOS, the Primary Hard Disk entry still shows 'None'
I have already reset the BIOS but still not haveing any luck.

Can anyone please advise what could be wrong here and what else can i do to resolve this?

Could it be that i am using an incompatible HDD?

many thanks,

Tom

hi ,you need to install windows or someother OS on the harddrive first

 
0
 

Hi members .............................................................................................
It also makes the loudest clicking noise. (It ran some scan before all this happened.. i think it might have tried to fix some problem and then created a new problem..)

I talked with a Dell technician and he troubleshooted a bit with me (took out the hard drive to see if it was damaged; took out the battery, unplugged the power supply; turned it on and then pressed F2 a bunch of times- got to a screen with a whole lot of info and it said hard drives= 0 )

By regards
anglish02
http://www.google.com

You
This article has been dead for over six months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article