1.11M Members

Toshiba Tecra 9000 Freezes when loading Ubuntu

 
0
 

I recently received a used Toshiba Tecra 9000 from my brother. It has several problems, but I'm only bothered by one. I"ll list all the problems though.

1(the one that bothers me). I've been using Ubuntu Live to test/operate the computer, but recently (last two days) it has started freezing while loading the OS.
If I pull out the AC power supply, partially remove the battery, or tap on the corner of the laptop over the battery, it will sometimes start loading for a few seconds.
I have taken down, and re-assembled it a few times, and I'm pretty sure I got all the connections nice and tight.

2. The computer will not detect a hardrive in the port. I can run it off of a flashdrive though, so it's not a big problem

3. The built-in mouse, and keyboard occasionally do not respond.


I've worked on computers for a few years, so I don't think the problem was caused by mis-handling.

 
0
 

Right after I posted this, I decided to try booting the computer again. And... it booted right up!! Three times in a row.
I'd still appreciate any ideas you might have as to why it was doing what it was doing, as it might do it again.

 
0
 

The fourth time I booted it, the computer froze. But, after letting it sit for an hour and a half, it booted up ubuntu without a hitch... again!!
I"m beginning to suspect maybe some connection is worn. Would that be a valid suspicion?

BTW: The computer has 255MB of Ram, and it passed the memtest 98.

You
This article has been dead for over six months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: