1,105,406 Community Members

Unknown BIOS Error Code =410e

Member Avatar
virgosiete
Newbie Poster
6 posts since Aug 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Hello guys! Please help me. I bought a PC case fan and currently installed in my rig. 100% working. Here's the problem, every time i turned on my pc it appears "Unknown BIOS Error Code=410e"
Is it the pc case fan that i installed? or any software issues?

Member Avatar
W1ND0W5
Junior Poster
123 posts since May 2010
Reputation Points: 10 [?]
Q&As Helped to Solve: 9 [?]
Skill Endorsements: 0 [?]
 
0
 

Try clearing the CMOS. Sometimes when motherboards are manufactured they tend to have weird settings left behind stopping the system booting.

Member Avatar
flagstar
Practically a Master Poster
615 posts since Oct 2009
Reputation Points: 111 [?]
Q&As Helped to Solve: 63 [?]
Skill Endorsements: 0 [?]
 
0
 

You could try to unplug the fan you just installed and check whenever the problem still persist...

Member Avatar
W1ND0W5
Junior Poster
123 posts since May 2010
Reputation Points: 10 [?]
Q&As Helped to Solve: 9 [?]
Skill Endorsements: 0 [?]
 
0
 

I think you need to reset the BIOS

Yup, apparently it's a known fix. So do what we've said and post back please :)

Member Avatar
virgosiete
Newbie Poster
6 posts since Aug 2011
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Thanks guys! Everything is alright. I just load and optimized settings from my BIOS! and the error code doesn't appearing anymore. =)

Member Avatar
W1ND0W5
Junior Poster
123 posts since May 2010
Reputation Points: 10 [?]
Q&As Helped to Solve: 9 [?]
Skill Endorsements: 0 [?]
 
0
 

Good! Glad we helped.

Question Answered as of 2 Years Ago by W1ND0W5 and flagstar
You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: