1.11M Members

Gateway laptop has power but no boot / no screen

 
-1
 

I have a Gateway MX7340 laptop that is two years old. Windows XP SP2. When I power it up all I get is a black screen and I do not hear any processes running, only the fan. Nothing happens at all. The computer did not come with a start up disc. Any ideas???

 
0
 

If the computer runs and has no display try the reseating the memory modules, as usually the video does not work if there's a problem with the memory.

First, try plugging in an auxiliary monitor into the VGA port if this laptop has one, and see if you get a picture from it.

Also, try the Fn key, cycling this key may make a display work whereas it would not before.

 
0
 

Thanks, I will give these things a try and let you know. JC

Question Answered as of 6 Years Ago by disophisis
 
0
 

If the computer runs and has no display try the reseating the memory modules, as usually the video does not work if there's a problem with the memory.

First, try plugging in an auxiliary monitor into the VGA port if this laptop has one, and see if you get a picture from it.

Also, try the Fn key, cycling this key may make a display work whereas it would not before.

i have tried to do the fn and plugging in another monitor and still nothing happens at all

 
0
 

I have a gateway laptop and the screen is black. i can hear it when i turn it up as if its going to start up but thats all it does. i can see the lights to let me know that the power works but thats all. i have plugged in another monitor to the laptop and i have tried the fn key and still nothing works.

 
0
 

Try taking out the laptop battery, holding down the power button for 10-15 seconds, pop the battery abck in, then power it on, your screen should come back.

 
0
 

I have the same problem and tried all of these remedies to no avail. If there is anything else to try and remedy the problem it, would be a great help.

 
-1
 

Did you guys solve this problem? Ive got the same with a Gateway p6860fx.
screen just black
cant use hdmi, or connect it to another pc.
tried with different ram modules.

 
0
 

hello, i have a gateway laptop power off,when i plugge in the ac adepter the power
led indicator will come on but when i press the power button it will go off. any solution?

 
0
 

thank you.

 
0
 

@ YOMAMA
Thanks I have been trying since Christmas 2010 to get my monitor to come on and nothing helped. I did what you said by taking battery out holding power button. Soon as I put the battery back in I have a screen :) thanks again

 
-1
 

I have a gateway Gt5428 , I can see the cursor come up but everything else is black, Please help

 
0
 

You need to start a new thread. This one dates back to 2007!

Start New Discussion
View similar articles that have also been tagged: