1.11M Members

The application failed to Initialize properly (0xc000007b)

 
-1
 

Hi
I am getting this error whenever running the DOT NET Applications. Any one help me to this problem. How can fix it.

 
1
 

Do you have the .net framework installed? Check by looking here:

http://support.microsoft.com/kb/318785

The upshot is that the easiest way to determine which versions of the .NET Framework you have installed on a computer is to locate the \Microsoft.NET\Framework folder in the drive you installed it on. Hope this helps!

 
0
 

i do some googled and found These error messages may be caused by the WORM_KLEZ.E virus, or one of its variations. The executable file name "qbw32[xxx].exe" may vary, where "[xxx].exe" is a randomly generated and false executable name.

 
0
 

Thanks for your help
Hi, I am also searched the google. I searched my computer for WORM_KLEZ.E virus but no such virus found.

 
0
 

your installation is being blocked by some Viruses. so make sure you get rid of those Viruses and reinstall it

 
0
 

Avg 8.0 is available to download

 
0
 

Yes, I download AVG 8.0 and Try it

 
0
 

I'v come across this too. it seems that it's a virus aye but not no ordinary one, i think that whatever it is? burns itself into the hardware or something and never goes away, also it jumps from computer to computer via usb thumbdrives and the like...
i don't know if it affects other operating systems the same way as windows but if you have it? i don't think you can get rid of it unless you know exactly what your looking for.
my suspicionns are either the bios or the graphics card but of course i can be wrong? it may not even be a virus?

 
0
 

I think I have the same one is there a real solution against it ?

 
0
 

Hi this is rituraj i have a problem when i run .net program i gate an error massege
"The application failed to Initialize properly (0xc000007b)"

plz give me solution

Thanks & Regards
Rituraj

 
0
 

Hi,

After looking up the error found that you've got a Virus on your computor that could be the WORM_KLEZ.E .

You can try to do a Total scan with your Antivirus or do a Registry Clean.

You can find some information about the virus and a solution, here.

 
0
 

Hey guys,

I get this error code whenever I try to start almost ANYTHING. I can't even start Windows explorer (I have Vista Home Premium). It gives me the answer: CLASS NOT REGISTERED.

Cannot open any program, it always gives me the same answer: The applications failed to initialize properly (0xc000007b). Click OK to terminate...
I can only run the browsers, but Java programs do not run on them either (says: missing plugin).

This all started after running the application O&O Defrag to defragment the drive. Hours later when I checked it out, the computer did not respond, so I restarted, and this is the result - I cannot do much on my computer.

Any ideas? I am running a scan right now (Avast antivirus). Hoping it might help.

 
0
 

i recommend NOD32 its the best..

 
0
 

for free antivirus avast is better than avg. avast free has a boot time scan feature, that avg lacks, and can scann operating system files that don't get scanned when the os is running. avast is great. as i have the same problem i am going to try to install avast on that computer which is hard as it wont conect to internet. to regester.

 
0
 

I just created a windwos form application and click to start debug, and a blank windows application appeared instead.

Can anyone help with this. I am building one base class and two derived classes. Could that be the problem?

 
0
 

Please start a new thread for this question instead of hijacking someone else's.

Isn't it about time forums rewarded their contributors?

Earn rewards points for helping others. Gain kudos. Cash out. Get better answers yourself.

It's as simple as contributing editorial or replying to discussions labeled or OP Kudos

You
This article has been dead for over six months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article