1.11M Members

timestamp

 
0
 

Its providing me error................................

insert into products_information 

values(1,to_timestamp(current_timestamp,'DD-MON-YYYY 

HH24:MI:SS'),1200,10,1000,12,1100,10)
/

ERROR: date format picture end before converting entire input string....

This is making me nuts... Please Help a bit....

 
0
 

What is the target field type ?
Why you need to convert current_timestamp using to_timestamp ?
Why not use current_timestamp of systimestamp directly.

 
0
 

Target Field is TimeStamp
time stamp is storing the data in format of dd-mm-yyyy hh:mi:ss.f , i dont want .f i just want upto seconds...
I tried both systimestamp and current_timestamp.

 
1
 

If you do not want time factors, why use timestamp for the field.

If only data and time portion is required why not use DATE data type and sysdate only.

Question Answered as of 2 Years Ago by debasisdas
Isn't it about time forums rewarded their contributors?

Earn rewards points for helping others. Gain kudos. Cash out. Get better answers yourself.

It's as simple as contributing editorial or replying to discussions labeled or OP Kudos

You
This question has already been solved: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article