1,105,423 Community Members

Forbidden You don't have permission to access

Member Avatar
sarithak
Junior Poster
185 posts since Aug 2008
Reputation Points: 0 [?]
Q&As Helped to Solve: 7 [?]
Skill Endorsements: 0 [?]
 
0
 

Hi friends,

I am struggle from last coup[le of days with this error.

Error: `Forbidden

You don't have permission to access /reports.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.`

I tried to solve this by searching different forums. Every where about httpd.conf. But i can't change the server files.

All the files in that folder are working good except and also i set "777" permissions to this page.

Please give some suggestions..

Member Avatar
veedeoo
Veteran Poster
1,016 posts since Oct 2011
Reputation Points: 314 [?]
Q&As Helped to Solve: 166 [?]
Skill Endorsements: 17 [?]
 
0
 

is this an apache server on linux ? Aside from running the server settings by default, did you modified any entries? If so, what are those entries..e.g. vhosts.conf, myPHPAdmin...etc.. Do you have .htaccess in or above that directory?

can you post the < directory /> part of your httpd.conf

example

<Directory />
Options FollowSymLinks
AllowOverride None
Order deny,allow
Deny from all
</Directory>
You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
Tags Related to this Article