1,105,546 Community Members

starting myphpAdmin

Member Avatar
Fiorentino01^
Junior Poster in Training
76 posts since Oct 2008
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I could not put Wamp on line because port 80 was used by IIS7, so I changed it to port 81 and
the icon became green,is on line. If I click on phpmyAdmin though I get error 404 not found.I
read that phpmyAdmin also uses port 80 so should I change it to 81 too?And how do I do that?
Thank you for your help.

Member Avatar
diafol
Where are my eyes?
12,978 posts since Oct 2006
Reputation Points: 1,821 [?]
Q&As Helped to Solve: 1,848 [?]
Skill Endorsements: 92 [?]
Moderator
Featured
Sponsor
 
0
 

Can't you disable IIS7?

Member Avatar
AARTI SHRIVAS
Posting Pro in Training
410 posts since Dec 2012
Reputation Points: 2 [?]
Q&As Helped to Solve: 38 [?]
Skill Endorsements: 3 [?]
 
1
 

try to use 8080 port number

Member Avatar
Fiorentino01^
Junior Poster in Training
76 posts since Oct 2008
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I have changed to port 8080 for Wamp, now Wamp works thank you.I don't want to disable IIS because I need it to test my sites.

Member Avatar
diafol
Where are my eyes?
12,978 posts since Oct 2006
Reputation Points: 1,821 [?]
Q&As Helped to Solve: 1,848 [?]
Skill Endorsements: 92 [?]
Moderator
Featured
Sponsor
 
0
 

Sorry assumed you were using Apache, so would make no sense to run IIS too, unless you're using .net too.

Member Avatar
veedeoo
Veteran Poster
1,016 posts since Oct 2011
Reputation Points: 314 [?]
Q&As Helped to Solve: 166 [?]
Skill Endorsements: 17 [?]
 
0
 

Hi,

can you type localhost:80/phpmyadmin or localhost:8080/phpmyadmin on your browser? One of these should allow you to access the phpmyadmin page.

Can you use the windows file search and search for the location of wampmanager.ini or wampmanager.tpl? I am not sure though, but I think it is worth trying. You can search the two files on google to see if someone already posted it online for this pupose.

Although I am not sure which of the two is responsible for generating the parameter http://localhost/phpmyadmin/, it has to be changed to http://localhost:8080/phpmyadmin/, if the browser test suggested above works.

Otherwise, you should consider installing xampp or something that can be easily configured. Portable xampp and portable nginx can do this job without using up your free time trying to configure it to work.

Member Avatar
Fiorentino01^
Junior Poster in Training
76 posts since Oct 2008
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Yes I finally was able to access it, thanks for your help

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: