1,105,271 Community Members

ruby on rails application deployment using phusion passenger

Member Avatar
frida.kiriakos
Newbie Poster
6 posts since Mar 2010
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

hello,

i want to run a ruby on rails application through apache web server via phusion passenger, i followed everything written in the guide and every guide and im still having a problem i really could use help, i spent two days on it and i am getting frustrated, when i try to access my application using web browser i am always faced with this error : ' 403 forbidden You don't have permission to access / on this server"
i tried everything i changed the permissions of every file and folder, i looked over the net and i found that someone posted this problem and it was solved by disabling selinux but i already have it disabled. i ran out of options, what should i do?

Thanks in advance

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: