1,105,633 Community Members

HTML5 on netbeans 7.3 can not integrate with chrome Netbeans Connector

Member Avatar
jobo.td
Newbie Poster
3 posts since Oct 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

I just created an empty HTML5 project and could not run it through the new Chrome netbeans Connector feature. I have added the netbeans connector extension to my chrome browser, but I keep getting this warning "Could not access Url through external browser. Check browser configuration." I have the latest netbeans version 7.3 and jdk 7u17. Chrome browser Version 25.0.1364.172 m.

Anyone with some suggestions?

LastMitch
Deleted Member
 
0
 

I have added the netbeans connector extension to my chrome browser, but I keep getting this warning "Could not access Url through external browser. Check browser configuration."

Did you installed it correctly?

I assume you already read this but if not read this:

http://netbeans.org/kb/docs/webclient/html5-gettingstarted.html#installchrome1

It also show you a image of each step on how to installed it.

Member Avatar
jobo.td
Newbie Poster
3 posts since Oct 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

Yes, I installed it correct. Of course, I have been using netbeans for long time. Now, the new netbeans version 7.3 does not well integrate with chrome's netbeans connector extesion. Thank you anyways.

LastMitch
Deleted Member
 
0
 

Of course, I have been using netbeans for long time.

OK, the link I provide is to installed netbeans version 7.3 and integrate with chrome's netbeans connector extesion. If you are still having issue then the instructions from the link is not helping you understand how to connected it or it could be a bug that prevent you from installing it. I'm not sure about the bug but it could happened.

Member Avatar
jobo.td
Newbie Poster
3 posts since Oct 2012
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

It most probably is a bug.

Member Avatar
rohan.verma.52012
Newbie Poster
3 posts since Sep 2013
Reputation Points: 0 [?]
Q&As Helped to Solve: 0 [?]
Skill Endorsements: 0 [?]
 
0
 

if you are using chrome and it is not working so try Mozilla firefox 9.0.
I am sure it will be work definately.
Try it

You
This article has been dead for over three months: Start a new discussion instead
Post:
Start New Discussion
View similar articles that have also been tagged: