0

The response time to refresh a page on Daniweb today is pretty poor. I have noticed that a lot recently. It is taking 5 seconds plus (in some cases maybe 30 sec or more) to submit a message / post or to refresh a page. I tested the download speed (using Speakeasy's test facility) from New York to my location (assuming that the Daniweb server is there) and I am getting between 4 and 5 mbps. I can reload a Google search page in less than 1 second and a busier page such as a Yahoo page in 2 -3 seconds. Is there a problem or a capacity issue at the Daniweb server?

9
Contributors
30
Replies
31
Views
7 Years
Discussion Span
Last Post by Dani
0

As an example, this initial post took about a minute and half to complete. Even after it displayed the page that shows the new post, it was still waiting on zulu.tweetmeme.com for about 30 seconds.

Edited by chrishea: n/a

0

I'm also having a lot of troubles today. There were a few server-issues last week, so maybe something went wrong again. There's a thread about this in the mod-forum, so when there's news, I (or someone else) will reply.

0

Blud said that the problem should be fixed for the moment. Investigation of the cause is ongoing at the moment.

0

DaniWeb went down yesterday for a short while. I reported this to Blud who immediately started investigating.

The slow response times would be associated with the recovery from that downtime I would imagine.

0

This is really getting out of control. We know that there is a memcache issue going on, but we don't know what is causing it or why it keeps happening.

0

Unfortunately, these issues are still happening, we now have an idea of the causes, and are working on (multiple) solutions.

0

As far as I am aware, we were able to successfully resolve the problem this past Friday. Are you sure it isn't just slow on your end?

0

Admin/Moderating responses still very slow here - lots of lag during infractions/warnings/deletions and edits.

0

Actually, on second thought, a lot of stuff needs to be regenerated into the cache. It might take longer than expected the first time pages are accessed on a per-forum basis. You might have been the first person to access those moderator-specific pages.

0

There seem to be lots of duplicate postings dotted around the place as well, have been clearing them up as I spot them or as they get reported (thanks to everyone who has been flagging their own duplicates - much appreciated)

0

Today's issue actually wasn't our fault at all. Our ad server was having issues, which was slowing up page response times. I've gone ahead and made some adjustments so that if our ad server is down in the future, we will only be very minimally affected.

0

Had response time issue with Daniweb yesterday afternoon. Other sites were ok so not the network.

Edited by chrishea: n/a

0

Site seems to load OK for me.......

Other sites im on (Especially from the UK) have been quite slow OFF AND ON the last week or so...... I dunno whats going on!

0

I'm continuing to add to this in the hope that it is useful to you. If you already have the info or want me to stop, just say so.

Response time was really bad at 7:40 or so this evening (and seems to be continuing that way). I didn't time it but response time was probably 1 minute +. I tried a network test to New York and it was within the normal range. Other sites are responding in a normal fashion.

0

This post seemed at complete in a normal fashion at 7:57...

ans then it stalled again.

Edited by chrishea: n/a

0

It's not just you, I've been having problems with navigating on the site tonight, too. There's a huge lag.

Edited by jonsca: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.