0

When I get an email notification of a second+ reply to a thread, GMail collapses way too much of the email.

http://www.rpi.edu/~doriad/daniweb.jpg

The main thing that is missing is the link to the thread! (Of course I find it if I click "show quoted text". Is this a gmail setting? Or there is something that can be done to prevent this from happening on the DaniWeb side?

David

4
Contributors
4
Replies
5
Views
6 Years
Discussion Span
Last Post by webstax
0

I'm pretty sure it's a gmail setting. Can other people confirm it happens for them? Nothing special about our html code that would snip that piece out.

0

If memory serves me right, this is due to the "conversion view" setting of gmail. For changing it, log in to Gmail -> Settings -> General Tab -> Conversation view -> conversation view off should go the trick.

0

Conversation view is very helpful when you are in a folder, but when you are in an actual email, it seems bizarre that it collapses the text like I showed. I guess I'll just have to deal with it, because I like the conversation view enough not to turn it off to fix this.

-1

Remember Google is trying to keep all of your mails on their massive servers. Start a new email because you are going to have a crazy time looking to go back to each collapsed one. The best thing to do is give yourself a limit on replies and just go back to the person who sent you the email to keep everything nice and clean. Convenience is not always the best way....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.