0

With all due respect, but the new way of posting in DaniWeb is ugly!!!
and not just ugly but now is not letting me submit, reply, or do anything
with my open topics, when i try to post something i get this error message:
"The Message field is requiered." even if i do it right i still get the error,
this is really annoying, now i am not able to reply to a thread i submitted this morning.

am i banned? but banned for doing what? okay i think i better go away, thanks anyway.

3
Contributors
17
Replies
19
Views
5 Years
Discussion Span
Last Post by Dani
0

Hi,

I'm sorry you're experiencing problems trying to post. DaniWeb now uses an entirely different backend system. We are no longer on the vBulletin platform and therefore no longer use vBulletin-flavored bbcode markup. Instead, we use the Markdown markup language.

Are you sure that you entired text into the textbox? Do you have JavaScript enabled? What web browser are you using?

0

Hi Dani,

This is just a test, i am using FF as my browser...

0

Okay ^_^ it does work, and i don't get the annoying *error message*
but i am not a FF user, actually i hate FF after they shared the source.

0

Hmm ... OK, so now we know the problem is Internet Explorer related. What version / OS are you using? I will start debugging IE to see if it's a problem that relates to Internet Explorer or maybe just your computer (IE toolbar installed causing conflicts, etc.)

0

Now even FF is giving me issues, i can not login! :'(
The computer i am having this problems is running IE8
now i am posting this comment from my Mac Safari 5.1.3

0

Another observation...
When i joined DaniWeb two weeks ago, there was this nice bar
at the buttom of my page with a quick access to new thread,
what was new, and few other nice features to keep checking,
but after this new update everything is gone :'(

when i entered after the new update, it took me like 15 minutes
to realise that something was wrong :-( i still miss the old page.

0

When i joined DaniWeb two weeks ago, there was this nice bar at the buttom of my page

It will be back. Unfortunately, I have to spend my time figuring out why people can't post and login instead of rewriting it for the new system!

It seems you can reply to posts now though?

0

"It seems you can reply to posts now though?"

Hi Dani, No i can not reply, the login problem seen to be okay now, but
the replying issue still exist and can't add no comments at the moment.
like i said, i'am using Safari right now, thats how am able to reply.

0

Okay, now i'am replying with my other laptop which is running windows 7 IE9
and it looks like there is no problem :-) windows xp with IE8 seen to give me
the problem that i can not reply to any open thread.

0

Unfortunately I don't have access to Windows XP / IE8. I am going to try to run IE 9 in IE 8 compatability mode and see if that works or not.

0

OK, I am able to reproduce this bug with IE 8 compatability mode!! Woot!! Now I can get to the bottom of this :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.