0

I am sorry to have to make a new thread for this, but as I cannot reply to any threads I cannot think of another easy option. Basically when I enter my message and click the submit button, a red box shows up and says "Message field required" How can I reply?

8
Contributors
14
Replies
15
Views
5 Years
Discussion Span
Last Post by Dani
Featured Replies
  • Hi I'm also having the same issue replying back. It won't let me submited the message. I click it a few times. Now it's like over 15 posts that I reply. Can someone actually delete the last 15 post because I was supposed to post 1 message not 15 messages … Read More

  • 1
    Dani 1,638   5 Years Ago

    LastMitch, does it eventually go through? Does it happen every time? Read More

  • Hi cscgal, No, I wrote a message in the message box and then I click on "Reply to this Article" and it won't submit. I click on the button a couple times and it won't submited. Then I try to refreshed the browser that didn't work either. I was searching … Read More

  • Hi cscgal, Thanks for fixing the issue I had! I just realize now that you have more issues to attend now. I think everything will resolve soon. Read More

0

Are you using Internet Explorer? I believe Dani is presently looking into a bug with that browser where the result is your error message.

0

I also experienced extra long delay after pushing Reply to this Article button and ended double posting my reply. I do not know if it is related or even just connection delay from here over the pond.

0

something similar to Labdabeta: I have just written a reply to a thread of mine, quite a long reply actually, and when I click on the reply button nothing at all happens, it just stays there and I am not sure how to sbmit my answer. I probably will kill myself if I have to rewrite it, because it took me 15 mins to do it.

On a more general note, was there any particular reason why you guys decided to change the site, I mean it was perfect as it was, and at the moment I am experiencing quite a lot of problems. It's not a critique, just wondering really!

0

Let me know if the problem has been fixed ... made some changes, but I'm not experiencing the problem myself so it's hard to debug!

0

Thanks for that cscgal, I know what you mean, if you can't replicate the problem it is hard to find the bug. I will post back if I experience the problem again, but I will need to post a long reply in a thread to test it, because it seems like it has to do with the lenght of the post, in fact I am not experiencing this in this thread

1

LastMitch, does it eventually go through? Does it happen every time?

Votes + Comments
Even I am not able to reply.....so I am commenting
3

Hi cscgal,

No, I wrote a message in the message box and then I click on "Reply to this Article" and it won't submit. I click on the button a couple times and it won't submited. Then I try to refreshed the browser that didn't work either. I was searching for a thread that has the same issue and I found this thread and I also wrote a message and try to click on "Reply to this Article" but it won't submited. When I went back to my thread I saw 16 messages posted that was the same message. I can't delete the messages because I don't have the authority to do that. When I went back to this thread the message appear 3 times. But now it's 1 message. The thing is it should appear only 1 message on my thread not 15 message of the same message. Can you fixed the issue. I don't feel clicking the "Reply to this Article" more than once.

0

I think the problem was the server hung for a minute. If you just press it once and it doesn't seem to go through, give it a minute and it should. We're doing a lot of work on the database right now.

0

My internet explorer still will not allow me to reply, but I do prefer Firefox so I am using it. I think I need a tech upgrade though (from my Dell Latitude D630) because even cmd is lagging occasionally (I have run diagnostics, and malwarebytes anti malware to check for problems, both saying that everything is A-Okay). Luckily I graduate from high-school in a few months and will be getting a really awesome custom desktop computer for university. For now I will just use firefox and bear with the lag for just a few more months. Thank you.

3

Hi cscgal,

Thanks for fixing the issue I had! I just realize now that you have more issues to attend now. I think everything will resolve soon.

0

Add me to the people who can't reply to any message ever with IE 8. Now that I understand that's what the issue is, I'll just use another browser. Just replying FYI that for me it's been every single time over a space of days, so I doubt it was a server hang.

0

The IE 8 bug should be fixed now. :)

Server hanging is because I've been doing very resource-intensive stuff on the database over the past bunch of days.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.