I can't upvote answer


short version --> not able to upvote answers

long(er) version --> I tried this action to the Java forum, in several threads and from two separate PC's logged under my user


and :-) I'm not able to edit the two typos in my question too


There are some site wide issues going on (as already highlighted by other ongoing threads in the feedback forum). Hopefully it should be fixed in some time when Dani/Deceptikun are online.


I'm unable to update our production server, so at the very least we'll need to wait until Dani wakes up. But it looks like there was test code in recent changes that fell through the cracks and needs to be rolled back. It should be a quick fix if that's the problem.

  • upvotes works, I'll try to edit this post :-)

  • edited, edits & upvotes works from my account here

Question Answered as of 2 Years Ago by ~s.o.s~ and deceptikon

It's all now been fixed...

This question has already been solved: Start a new discussion instead
Start New Discussion
Tags Related to this Article