0

I am getting a strange problem today on logging to DW.I am not able to login through my phone.When i click on Login button,the lightbox appears and automatically disappears.

I was able to login from past few months,the problem is recently injected.

4
Contributors
9
Replies
73
Views
4 Years
Discussion Span
Last Post by <M/>
0

yes.I have tried that.cleared cache,cookie. Tried with different browsers like chrome but still not working.May be option to login without lightbox may solve this problem.

0

I, too, can't log in using my mobile (galaxy tab). The screen dims as if the log in box appeared, but I didn't even see the box and the screen lightened up again in a second anyway.

0

Have you tried specifically asking for the Desktop site? (Most mobile browsers have this option)

Your browser may be doing something funky thinking the site is a Mobile version (which afaik DaniWeb doesn't have)

0

I can't seem to find that option in the default browser for gingerbread. I'm downloading Firefox and see if that works. Shame that chrome is not compatible for my 7 inch tab.

Edit. yup, logged in using firefox.. laggy and ugly though. I'll look at the settings later.

Edited by scudzilla

0

problem solved.dani can you please tell what exactly error was???

0

problem solved.dani can you please tell what exactly error was???

probably some minor mistake she has made in the code that caused the problem... but luckily she has fixed.

I don't think you want my word for it, but i am giving you my output.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.