0

I recently intended to upvote with a comment but accudently upvoted without comment. I then pressed the uparrow again to erase my previous upvote so that I could do it again. I added the comment, pressed uparrow and the comment was accepted, however after I refreshed the page I noticed that the member's rep was not changed.

Once an upvote without comment is made is it not possible to add comment so that the member's rep is increased?

4
Contributors
9
Replies
53
Views
4 Years
Discussion Span
Last Post by deceptikon
0

Just tried same thing with this post, and got the same result: no increase in rep.

Looks like you've found a bug AD.

0

Does not prove it happygeek, community feedback -> no rep

I tested it in programming forum post of our ancient friend, and somehow it did not get added at all at first click after cancel - upvote and comment, but going back to page and clicking the upvote button again did register the upvote with comment. The cancelation of upvote with comment after worked, as moderator I see a gray ghost comment, normal users shouldn't see anything, I guess.

Edited by pyTony

0

I just want to double check the reproduction steps, because the following worked as expected for me:

  1. Click on the up arrow to add a positive vote.
  2. Refresh and verify that the vote applied.
  3. Click on the up arrow again to reverse the positive vote.
  4. Refresh and verify that the reversal applied.
  5. Hover over the up arrow, add a comment, and click on the Up-Vote & Comment button to add rep.
  6. Refresh and verify that the vote and comment both applied.
0

That's the right order, but I just tried it again on your post in the same thread -- same result for me. Maybe because you are Admin and have different privileges???

Edited by Ancient Dragon

0

I just tried with a test account that has slightly lower privileges than you and those steps still worked fine. Try clearing your cache; something might have gotten mucked up with your browser's copy of the client side scripts.

0

I'll give it a test when I get home tonight, since I have Windows 8 there but not here at work. I'm using Windows 7 and Chrome presently.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.