0

If it's the thread I started upload works ok as long as I attempt to upload the file at the same time that I create the thread. Any other time I don't get any error message such as "file too big" (it's only 124K) or the options where to place in the post. It just does nothing at all.

Edited by Ancient Dragon

4
Contributors
11
Replies
64
Views
4 Years
Discussion Span
Last Post by Ancient Dragon
0

I also notice a difference in the wording at the top when Files is clicked

If I'm editing an existing post:

Files will automatically be attached to the post upon upload. Optionally, you can embed uploaded images within your post.

If it's a new post

Files will automatically be attached to the post upon upload. Optionally, you can embed uploaded images within your post. Maximum file size is 1MB and maximum dimensions for images are 1600x1200

0

I had a lot of problems uploading files. It turned out the problem was a Firefox plugin, Ghostery. Try disabling all plugins, then clear your cache and try the upload again. I finally got pissed enough at Firefox that I just switched to Chrome. I haven't had a problem since.

0

I use Chrome.

Try disabling all plugins, then clear your cache and try the upload again.

Tried that, still cannot upload files in a post I want to edit.

[edit]
Doesn't work on Windows 7 using IE10 either.

[edit/edit]
Now I'm on a completly different computer running Windows 8 IE10. Doesn't work here either.

Edited by Ancient Dragon

0

I can't duplicate your issue. I have no problem uploading files :(

Please make sure that all browser plugins and ad blockers are disabled, because those are known to cause issues with our file uploader.

0

I don't have a problem with new posts -- just with editing an existing post.

[edit]I'm using Chrome on Windows 8, disabled all extensions including ad blocker, cleared catch and history , and I still can not upload a file.

Edited by Ancient Dragon

0

276884324a0dbf1d0c97b4fb6f6d0d40276884324a0dbf1d0c97b4fb6f6d0d40276884324a0dbf1d0c97b4fb6f6d0d40 test

[edit]Yes! It works now 276884324a0dbf1d0c97b4fb6f6d0d40 .

Huum: Each time I edit and click Left or Right it adds the image again. But I'm not going to complain about that because it works ok now.

Edited by Ancient Dragon

0

Each time I edit and click Left or Right it adds the image again. But I'm not going to complain about that because it works ok now.

What do you mean? You mean each time you click 'insert' it inserts it again? Isn't that by design?

0

Yes

Isn't that by design?

I wouldn't know. but I can live with it -- if I want to move it somewhere else I can just manually erase the original text.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.