Tried logging in with the Pale Moon browser today (first time with Pale Moon). I used my Daniweb ID and PW and it immediately took me back to the home page with no error message. The ID and PW are the same as what I used to login in using Chrome (to post this message).

If you aren't familiar with Pale Moon, it is a customized version of Firefox / Mozilla that has been built to be very efficient (and it seems to be). I am starting to use it because of a high CPU problem I am having with Chrome.

I never heard of it before, but maybe it's a cookie issue? Are there any cookie issues you're experiencing with other sites with it?

I just installed Pale Moon a day or two ago and so far, no other issues. I just tried it again. I started on this page, clicked on Log In from the header. It took me to the login page. After I put in the info and clicked the button, it came back to this page but, of course, the login didn't take.

I just finished installing Pale Moon to see what it's like, I'm using it right now. I had it import all bookmarks and cookies from Chrome. The only problem I see so far is that the LOG OUT button doesn't do anything. All other buttons and menu items work ok.

Clearing the cookies in Pale Moon fixed it. Seems to be a great browser.

So you need to clear your cookies everytime you want to log out of the site?

Seems that I just had to do it the one time. It was a new install so I don't know why it was needed but it did the trick. Now I can log in and out as normal.