0

(Off topic? if so, sorry)
Why are my posts here not color coding when I use the 'Code' or 'Inline Code' entries? E.g.:

var x = 1;
function    callme(y)   {
    // comment
    alert("Param:"+y);
}
callme(x);

They end up all green or red.

Edited by pritaeas: Moved to Feedback forum.

5
Contributors
10
Replies
50
Views
3 Years
Discussion Span
Last Post by Ancient Dragon
Featured Replies
  • Yea, the need to refresh after posting causes a few problems, at least for me. Try editing a post a couple times without refresh -- some edits will be lost and you'll have to do it all over again. Read More

0

One last go:

<php
// posting test
$x = 1;
function    callme($y)   {
    // comment
    echo("Param:".$y);
}
callme($x);
?>
0

OK, I have to eat my code. Looks like it is working. Right after a post, I have seen it all a uniform color. Does it help to add tags to the code post, e.g. <?php or <script> or <style> to help it along?
Sorry to waste your time.

0

Code highlighting doesn't run after a post is submitted. If you reload the page, your code will be displayed with highlighting.

0

OK, now I've seen, immediately after posting, no color. Refresh page and color is added. I'm not totally crazy.

1

Yea, the need to refresh after posting causes a few problems, at least for me. Try editing a post a couple times without refresh -- some edits will be lost and you'll have to do it all over again.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.