0

Hello,

I was trying to send a PM but it seems to hang: after clicking the submit button this disappears and it does not happen anything else. With short messages it seems to work fine, but it appears slow.

When I try to submit a message with ~9k characters, I have no success and get this in the console log:

Failed to load resource: the server responded with a status of 500 (Internal Server Error)

Where the resourse is https://www.daniweb.com/js/messages/post

I'm not sure this is due to the size of the message or to the code blocks.

// EDIT
By splitting the message I had success, so it seems to be the size.

Edited by cereal

3
Contributors
3
Replies
34
Views
1 Year
Discussion Span
Last Post by Dani
2

Diafol, you hijacker!!

Cereal, bug should be fixed in that you should no longer be getting a 500 error. However, there is currently a 5000 character maximum.

Diafol, you're seeing that because those private messages have always been sent by the system, on your behalf, each time you edit/delete someone's post, as a moderator. Our new system now allows you to see your complete conversation history, so you're actually able to see the messages that the system sends to other people on your behalf. (Previously, they appeared one-off in your Outbox).

Thirdly, attachments will be returning soon to private messages.

Votes + Comments
Ok thanks. But can we have a nu-clear button please?
yay! thanks!
This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.